Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
anaschillin

Junior Member
Registered:
Posts: 3
Reply with quote  #1 
I jus updated my firmware to latest from Wismec and using settings from them too.

I have a issue at the moment. I am using Uwell Crown Tank with Ni 0.15 coils it doesn't seem to vape properly even when I crank it up to about 100 w @ 510 f. Theres minimal smoke and no nicotine hit. If I unlock the coil reading it reads the coil at 0.22 is that a problem or how do I fix it?

If I reset back to original settings then it seems to vape fine but still reads the coil wrong at 0.15

Can anyone help me fix it?

Reagrds
superericla

Junior Member
Registered:
Posts: 7
Reply with quote  #2 
Your question is a bit confusing in the way it's worded. Is the coil a 0.15 ohm coil, or a 0.22 ohm coil? Assuming it's a 0.15 ohm coil that's reading as a 0.22 ohm coil, the remaining resistance difference is likely a combination of the resistance in your atomizer and the internal resistance of the mod. I'd recommend letting the coil cool down to room temperature, then checking the resistance in the atomizer analyzer to see what resistance the coil is reading as. You shouldn't have any need to lock ohms on a DNA 200 device unless your resistance value is fluctuating too much due to the atomizer not having a good connection. If it works fine without the resistance locked, I'd say to simply leave it unlocked.
TrexWyo

Junior Member
Registered:
Posts: 14
Reply with quote  #3 
Quote:
Originally Posted by anaschillin
I jus updated my firmware to latest from Wismec and using settings from them too. I have a issue at the moment. I am using Uwell Crown Tank with Ni 0.15 coils it doesn't seem to vape properly even when I crank it up to about 100 w @ 510 f. Theres minimal smoke and no nicotine hit. If I unlock the coil reading it reads the coil at 0.22 is that a problem or how do I fix it? If I reset back to original settings then it seems to vape fine but still reads the coil wrong at 0.15 Can anyone help me fix it? Reagrds


I had the same issue with Wismec's settings.  For some reason it was causing an error with the "cold ohms" that resulted in a vape that was poorer than poor. What I did was install the latest Evolv firmware and used Wismec''s thermal settings until I had a chance to run my own thermal case analysis. It has been working great since.

Your Crown tank resulting in a bad cold ohms is more likely caused by the Crown Atty static resistance, A incorrect  "mod resistance" setting under the Mod Tab, or Unstable or erratic resistance in your coil build contacts. Attached is my current Mod settings.
Untitled.png

anaschillin

Junior Member
Registered:
Posts: 3
Reply with quote  #4 
Sorry about the really late reply but it was due to a batch of dody coils.. Not had problems ever since upgraded to latest firmware and used config from Wismec website. 
dylang919

Member
Registered:
Posts: 95
Reply with quote  #5 
hello everyone. I was wondering about the preheat setting for the DNA 200? What exactly does it do and where is it located in the menu? I can't find it anywhere. Thanks for the help in advance!!
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #6 
Quote:
Originally Posted by dylang919
hello everyone. I was wondering about the preheat setting for the DNA 200? What exactly does it do and where is it located in the menu? I can't find it anywhere. Thanks for the help in advance!!
It' in the EScribe software. Your best bet is to start here:
http://www.evolvapor.com/guide/story.html

__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
dylang919

Member
Registered:
Posts: 95
Reply with quote  #7 
I have another question. Do tanks generally run a higher temp than an RDA? It seems even with the better sub-ohm tanks that I have to run a temp around 460 to 480 to get a satisfying vape vs an RDA with the same ohms. Sometimes even as high as like 520 degrees. Should I not worry about the temp on the screen as long as I'm getting the style of vape I like or what?
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #8 
An RDA probably has better air flow as well as a wetter wick... in most cases. Both of which will cause it to run cooler.
Maybe better fed would be a better description instead of "wetter". 

__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.