Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Doyle4

Member
Registered:
Posts: 59
Reply with quote  #1 

Hi guys,
Got given a Wismec DNA200 mod, plugging via usb nothing happens, screen doesnt come on, escribe doesnt detect board, checked usb status on computer and shows nothing plugged in, this is the same with batteries also.
Took whole mod apart and fuse looks fine, bypassed fuse temporally and still nothing.

Anyone have any ideas what could be wrong and if it could be saved? Board has no juice present, but was some juice in bottom section of battery sled inside.

 

Thanks. 

retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #2 
Do you have EScribe installed and have you tried a different usb cable? Does EScribe recognize it?
__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #3 
basically what @retird said - try a few more USB cable and restart your PC and open only EScribe, disconnect all USB hubs that's used with the PC, if any. if it still doesn't come to life you can take it to bits, check out the soldering and if that's good, de-solder the board and open a help ticket with Evolv. i'm guessing you got it as a "doesn't work, so here ya go" freebie. am i right?
__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
Doyle4

Member
Registered:
Posts: 59
Reply with quote  #4 

Thanks for reply guys.

Tried multiple usb cables, different computers to see if it was the machine its self, still nothing.

That is correct, was handed it to see if I could get it working for him, but when i said its dead he said i could I have it as he knows I can use the enclosure, but would like to get it fixed for him before keeping it.
From the UK so to send it back costs more to buy than a new DNA250 board to put in, and i have a couple of 200 and 250 boards laying around which i can put inside which is a bonus.

 

Thanks again.

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.