Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Ohhepicfail

Junior Member
Registered:
Posts: 4
Reply with quote  #1 
i am getting some weird fluctuations in the temperature of the coil as read by the board. while vaping on it, i can hear the pulses you see in the graph when the temp goes down. while the graph says the temp is up, the vapor goes cold. i tried locking the ohms and it is still doing it. i don't have a screen installed, waiting for a replacement, but when i capture the screen it says temperature protection. any ideas on what would cause this and how to fix it? this is my first dive into temp control.

Attached Images
png weird_fluctuations.png (10.30 KB, 52 views)

Ohhepicfail

Junior Member
Registered:
Posts: 4
Reply with quote  #2 
DNA 200
Zippy 1000mah 3s 25c
herakles nickel coil, .2ohms
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #3 
Sounds like either TCR not matching the wire or a connection problem, but just guesses.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #4 
Looked at the pick and looks like shorting somewhere maybe between loops of the coil, on a steel wick shorting into the wick or even the atty body.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.