Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Jonnyw2k

Junior Member
Registered:
Posts: 4
Reply with quote  #1 
Hi,

I think my screen cable is on the way out (noticed that the screen wasn't updating properly) so found the extra debug menu, and thought I would check the disconnects. While taking a puff it jumped from 54 to 122 just thought I would point it out. 

ScreenDisconnects.png 

Also is there anything I can do when installing the new screen to protect it from getting killed by the firebutton again?

Cheers

VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #2 
If the screen cable is not catching on the fire button it could be dirt, worth disconnection and giving a quick wipe with IPA or contact cleaner.  If the screen needs replacing all you need to do is keep the cable clear of the fire button, you can bend it round a wire or credit card, don't bend it repeatedly in the same spot and not within 1 mm of the glass.  You can fold the cable, but IMO bending is a bit safer.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
Jonnyw2k

Junior Member
Registered:
Posts: 4
Reply with quote  #3 
Pretty sure it can't be cleaned [biggrin]
Wire.jpg 

VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #4 
??? someone nicked all the gold (Cu Ag plated) off the end of that cable, I have one in my hand now and can't understand how that could happen, Evolv will probably do you a replacement screen under warranty, go to the main sire and open a ticket + include the photo.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
Jonnyw2k

Junior Member
Registered:
Posts: 4
Reply with quote  #5 
The end is fine, just strange reflection lighting, I've circled the issue:

Wire.jpg 

VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #6 
doh
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
Jonnyw2k

Junior Member
Registered:
Posts: 4
Reply with quote  #7 
So I wrapped some tape round the exposed metal on the ribbon cable in case it was just shorting and not actually broken (and to add some strength to the cable if its bending too much).
Appears to have fixed the screen disconnects:
Fixed.png 


My post originally was meant to be about the erroneous count number (jumping from around 50 to 120) though, not the fact I was getting disconnects.

Wayneo

Senior Member
Registered:
Posts: 296
Reply with quote  #8 
@jonnyw2k Those screen disconnects count every single time it's encountered, and resets itself to zero IIRC upon removing the batteries or a stats reset (old and can't remember). I can go weeks with 0, then a rash of them, then back to zero. The count is not erroneous.
__________________
My old tired eyes don't look at skewed, moire filled cell phone photos. Printscreen - Sniping tool or [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V]
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.