Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
sarabeth1127

Junior Member
Registered:
Posts: 3
Reply with quote  #1 
Today I picked up a used vt200. I connected it to escribe and attempted to update it. Halfway through the update my computer (dell windows7) froze. Now it will not connect again. It fires and it charges and if I go to devices on my computer it shows dna 200 connected. I have 2 other dna 200 devices that immediately pop up when connected but this one will not.I've even tried downloading older versions of the software and same outcome. Is there anything I can do? Thank you
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #2 
Forcing a manual fw update should get it back if the issue was due the the failed fw update.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
sarabeth1127

Junior Member
Registered:
Posts: 3
Reply with quote  #3 
I have tried that and it pops up with device not connected
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #4 
That's when you force it, keep clicking OK well a few times until it is won't go any further.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
sarabeth1127

Junior Member
Registered:
Posts: 3
Reply with quote  #5 
I went out on a limb and upgraded my computer to windows 10 and afterwards it connected immediately... thanks for your help
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.