Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 3      1   2   3   Next
flo_46

Junior Member
Registered:
Posts: 17
Reply with quote  #1 
Hi,

I just bought a Vapedroid C1D2, and the down button is not working properly. the down button, in wattage mode, goes up instead and I can't access the menu for TC and what not...
Using the monitor on Escribe, the "simulate button press" works fine, but on the mod it doesn't, so I guess the board is ok ? am I wrong ?

So my questions are :

Does it come from faulty welding on the dna board ?

Can I repare this myself ? if yes how ? menaning Is it complicated to strip down the mod and fix it ?

i looked at the data sheet, I've seen where the problem might come from (holes 3, 4, 5 or 6 ) but i would apreciate some insight before I go further.

Thanks for your replies
Wayneo

Senior Member
Registered:
Posts: 296
Reply with quote  #2 
Welcome @flo_46

Why don't you return it to your place of purchase for a replacement? BTW, if the 'down' button makes the wattage go 'up', what does pressing the 'up' button do? 

__________________
My old tired eyes don't look at skewed, moire filled cell phone photos. Printscreen - Sniping tool or [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V]
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #3 
In EScribe under the Mod Tab and the Mechanical Setting what does it say, Normal or Swapped?  Under the Screen Tab look at Display Settings and does it  say Right or Left.  

Right and Normal  - up and down buttons operate and are oriented to the way the screen faces
Left and Swapped  - up and down buttons operate and are oriented to the way the screen now faces

Mixing any combination orients the screen one way and the buttons in the opposite orientation (up would be down opposing the way the screen faces).

Maybe this may help if not set accordingly... 


__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

flo_46

Junior Member
Registered:
Posts: 17
Reply with quote  #4 
Quote:
Originally Posted by Wayneo
Welcome @flo_46

Why don't you return it to your place of purchase for a replacement? BTW, if the 'down' button makes the wattage go 'up', what does pressing the 'up' button do? 


hey ! thanks for welcoming me !

The up button goes up also ! i can only go up !

@retird : it says normal i tried switching to swapped and it only goes down now (the 2 buttons )
under the screen tab it says left,
i've tried every combination...either the 2 buttons go up, or the 2 button go down !

what do you think ?
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #5 
Contact the vendor you got it from..... defective wiring or etc....  
__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

flo_46

Junior Member
Registered:
Posts: 17
Reply with quote  #6 
Quote:
Originally Posted by retird
Contact the vendor you got it from..... defective wiring or etc....  


hey,

I can't, it's second hand, hence my questions !


dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #7 
75.PNG 
Look closely at #3 and #6 


__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
flo_46

Junior Member
Registered:
Posts: 17
Reply with quote  #8 
Thanks dwcraig1, I'll try that this WE !

have a good one !
flo_46

Junior Member
Registered:
Posts: 17
Reply with quote  #9 
I opened it up, looks like #6 is not welded !

what do you u think ? IMG_2802 (Copier).JPG

retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #10 
3 and 4 are for the down button

5 and 6 are for the up button

You should check the wiring for all pins 3 thru 6 to make sure they go to the right buttons

__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

flo_46

Junior Member
Registered:
Posts: 17
Reply with quote  #11 
duly noted,

I'll try to take the board out without breaking it [smile]

I have to unscrew the 2 GND and 1 out torx screws to do so... right ?
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #12 
If you have a continuity tester (ohm meter) you could check the buttons with that... test board connection at 3 and 4 while pushing the button and  see if you have continuity.... same with connection 5 and 6. Take out batteries first.
__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

flo_46

Junior Member
Registered:
Posts: 17
Reply with quote  #13 
ok, i'll try this.

If I understand correctly, where there's no continuity is where there is a problem, and where it needs welding...

thanks a lot !
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #14 
or the wires are not wired to the proper terminals..
__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #15 
Quote:
Originally Posted by flo_46


hey,

I can't, it's second hand, hence my questions !


Judging by the picture you posted, it appears that the #6 pin has never been soldered on...indicating that the board has probably been replaced & whoever installed it, has wired both of the switches to the same circuit...double check the wiring from the switches to the board!
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.