Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
byoung0589

Junior Member
Registered:
Posts: 2
Reply with quote  #1 
Hello,

I own the Hcigar vt200 and it stopped charging and will only pull 0.2 Amps from any charging source. I have tried multiple chargers , cables ..etc

Could someone please point me to a replacement usb port, I have searched all over and I want to make sure to get the right one. 
Yerakon

Junior Member
Registered:
Posts: 9
Reply with quote  #2 

Hi,

With Escribe, have you changed something in the section: Device Monitor -> Charging Option -> Set USB Current Limit?
If yes, yon can run the: Device Monitor -> Charging Option -> Reset USB Current Limit.


Good luck


PS: Obviously, you've ensured the three cells are in perfect condition

byoung0589

Junior Member
Registered:
Posts: 2
Reply with quote  #3 
I'm pretty sure it is hardware related, hopefully someone can point me to the part number and I can just solder it to the board.
BillW50

Avatar / Picture

Senior Member
Registered:
Posts: 754
Reply with quote  #4 
I have set my USB current before without problems. But yesterday I turned off USB charging while EScribe was running on one of my tablets. Apparently I didn't reset it as later on in the day I connected one of my DNAs to my laptop and charging was still off. So the firmware apparently remembers where you left it. Just something for everybody to remember. [smile]
srkn

Junior Member
Registered:
Posts: 1
Reply with quote  #5 
hi
It broke my usb port 
0.4 amps did not charge higher
USB port is changed  fixed

product code
Molex 105133-0011
  
I hope that helps

http://tr.rsdelivers.com/product/molex/105133-0011/type-b-micro-usb-smt-pcb-receptacle/8967572.aspx

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.