Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 2      1   2   Next
smanaekp28

Junior Member
Registered:
Posts: 2
Reply with quote  #1 
My dna triade stop working and the led stop showing anything.. i plugged in the usb port and the led shown the normal setting but the dna 200 doesnt connect to the computer.. and then i insert the atty and the led screen go bpack again.. then i try to disassembly my triade to look the condition of the board and everything looks normal.. so i go to the vapor service centre near my house to reassembly my triade again, and then he say the led screen show a "warranty service" message.. what should i do?
ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #2 
welcome to forum smanaekp28. i would contact the vendor you purchased the triade from and ask about a return. lost vape also has a warranty service center located here in the U.S. if all else fails, if you are able to desolder the board from the triade you can open a help ticket with Evolv from their website.

lost vape warranty center

http://www.lostvaperepaircenter.com/



evolv help desk

https://helpdesk.evolvapor.com/index.php?a=add

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
smanaekp28

Junior Member
Registered:
Posts: 2
Reply with quote  #3 
Thank you before for your reply. How can you contact the vendor? I've made ticket in Evolv help desk website.
Thank you
ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #4 
Quote:
Originally Posted by smanaekp28
Thank you before for your reply. How can you contact the vendor? I've made ticket in Evolv help desk website. Thank you
the vendor being the company or person you purchased your triade from. that would be who you contact first. the second course of action, if the vendor fails you, is to contact lost vape's warranty service center. contacting evolv would be the last resort, if the previous two options don't work out. you would be responsible for removing the board from your triade (de-solder the board from the mod) and sending it, the board, to evolv for repair or replacement.

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
Behnud Aminrezai

Junior Member
Registered:
Posts: 1
Reply with quote  #5 
I have The same problem,but i dont know what i must to do ?I need help too

Panca

Junior Member
Registered:
Posts: 5
Reply with quote  #6 
I have therion 133, and when standby about 1 hour, display show " shorted" when im push firing button, when im plug charging , its not show charging, i must pull out the lg hg2, but when i put again that batree all is normal charging, and i can vape normally, but abnormal again if standby more than 1 hour, how can i do ?

Im from Indonesia

Attached Images
jpeg 1486515574570-1386631319.jpg (250.70 KB, 10 views)

ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #7 
Quote:
Originally Posted by Behnud Aminrezai
I have The same problem,but i dont know what i must to do ?I need help too

board is most likely bad. in the bottom of my signature are the links for Lost vape warranty repair and Evolv.  i suggest contacting the vendor first and ask about a return, if the device is new before contacting LV or Evolv.

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #8 
Quote:
Originally Posted by Panca
I have therion 133, and when standby about 1 hour, display show " shorted" when im push firing button, when im plug charging , its not show charging, i must pull out the lg hg2, but when i put again that batree all is normal charging, and i can vape normally, but abnormal again if standby more than 1 hour, how can i do ? Im from Indonesia
post a screenshot of Escribe's device monitor with the battery option boxes ticked, when the device is displaying shorted.

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
Panca

Junior Member
Registered:
Posts: 5
Reply with quote  #9 
Quote:
Originally Posted by ChunkyButt200
post a screenshot of Escribe's device monitor with the battery option boxes ticked, when the device is displaying shorted.


This is when " shorted "

Attached Images
jpeg 1486518673219-109527020.jpg (245.49 KB, 20 views)
jpeg 1486518848547-961884209.jpg (254.21 KB, 17 views)

ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #10 
Quote:
Originally Posted by Panca
This is when " shorted "
do you not have cells in the Therion when connected to EScribe? Device Monitor is showing 0 volts for both cells...........  put both cells back in and take another screenshot of DM.

what version firmware are you running?

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
Panca

Junior Member
Registered:
Posts: 5
Reply with quote  #11 
Quote:
Originally Posted by ChunkyButt200
do you not have cells in the Therion when connected to EScribe? Device Monitor is showing 0 volts for both cells...........  put both cells back in and take another screenshot of DM.

what version firmware are you running?


Im use sony vtc5 on it, and if standbye mode more than 1 hour is 0 all in the display, even at escribe

I have 2 firmwire,
1 is copy from other therion 133 ( normal )
2 is im using now

But still same if i use other therion 133 firmwire

Attached Images
jpeg 1486523733548-371132332.jpg (694.50 KB, 12 views)
jpeg 14865240130351967080347.jpg (128.27 KB, 14 views)
jpeg 1486524249817-161371278.jpg (198.25 KB, 13 views)

ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #12 
Quote:
Originally Posted by Panca
Im use sony vtc5 on it, and if standbye mode more than 1 hour is 0 all in the display, even at escribe I have 2 firmwire, 1 is copy from other therion 133 ( normal ) 2 is im using now But still same if i use other therion 133 firmwire
it looks as if your cells are not making connection to the DNA board. can you try different cells? it's possible some wires are broken or bad solder joints. can you contact the vendor and ask about a return? other than that, my next suggestion is to take it apart and look around inside for broken wires. this is only if the vendor will not help you and/or shipping costs are very expensive to ship the device to get it repaired by Lost Vape or Evolv. but contact the vendor first. then contact Lost Vape's warranty repair center (link located in my signature at the bottom of this post).

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
Panca

Junior Member
Registered:
Posts: 5
Reply with quote  #13 
Quote:
Originally Posted by ChunkyButt200
it looks as if your cells are not making connection to the DNA board. can you try different cells? it's possible some wires are broken or bad solder joints. can you contact the vendor and ask about a return? other than that, my next suggestion is to take it apart and look around inside for broken wires. this is only if the vendor will not help you and/or shipping costs are very expensive to ship the device to get it repaired by Lost Vape or Evolv. but contact the vendor first. then contact Lost Vape's warranty repair center (link located in my signature at the bottom of this post).


Im use lg hg2 and vtc 5, and have same problem, tonight im open my theri, and i test a wire with multitester , all is good, no burning part component, im contact lostavape repair centre about 2 day ago and dont get answer btw , they evolv will accept my board to repair or replace ?
Cos if i want vape i must pull out the cell and put it on again [frown]

All is normal if i pull out cell and put in again, but abnormal if standby mord than 1 hour, batree cell all monitoring on escribe , display show charging, ampere and volt, all is normal i can vape

Does evolv can help to rma/ replace my therion board ? Cos when i look device information the board program on october 15, 2016

Attached Images
jpeg 1486550416491-1445025558.jpg (180.25 KB, 9 views)
jpeg 1486550462249-81925547.jpg (146.80 KB, 7 views)
jpeg 1486550800452-796163457.jpg (174.20 KB, 7 views)

ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #14 
Quote:
Originally Posted by Panca


Im use lg hg2 and vtc 5, and have same problem, tonight im open my theri, and i test a wire with multitester , all is good, no burning part component, im contact lostavape repair centre about 2 day ago and dont get answer btw , they evolv will accept my board to repair or replace ?
Cos if i want vape i must pull out the cell and put it on again [frown]

All is normal if i pull out cell and put in again, but abnormal if standby mord than 1 hour, batree cell all monitoring on escribe , display show charging, ampere and volt, all is normal i can vape

Does evolv can help to rma/ replace my therion board ? Cos when i look device information the board program on october 15, 2016
if you're handy with a soldering iron you can send evolv the board only and they'll replace it since it's within the one year warranty. This is the fastest way, IMO, to get your Therion back up and running.
Maybe wait a few more days for a response from Lost Vape's repair center before de-soldering anything. Up to you........

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
Panca

Junior Member
Registered:
Posts: 5
Reply with quote  #15 
Quote:
Originally Posted by ChunkyButt200
if you're handy with a soldering iron you can send evolv the board only and they'll replace it since it's within the one year warranty. This is the fastest way, IMO, to get your Therion back up and running.
Maybe wait a few more days for a response from Lost Vape's repair center before de-soldering anything. Up to you........


Nah i want fastest way , send board to evolv but how ?

Ps: thank you for the answer ... A little hope to my theri [smile]
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.