Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 5 of 11     «   Prev   2   3   4   5   6   7   8   Next   »
addappt

Junior Member
Registered:
Posts: 15
Reply with quote  #61 
Ive had success running dual 24g 6 wrap builds on my drippers as well as using the Ti profile to run my Delta 2 LVC Ti coils. The flavour on the pre-made delta coils is awesome and it regulates them perfectly.
IllinoisPlumber

Junior Member
Registered:
Posts: 5
Reply with quote  #62 
Is it normal for a ti coil to raise approx.1 ohm after break in? It seems that every coil i build will be rock solid for a day and then jump .1 ohm higher. After the jump it stays stable at that ohm and i have to adjust the temp and wattage to get the vape I like.... For example, i built a 28g parallel coil two days ago. 8 wraps at .18 ohm two days ago. vaped it all day at 55 watts 480f. Yesterday when I woke up it jumped to .28 ohm and i had to raise the watts to 85 and temp to 530f to get the same dense warm vape. Not getting any dry or burnt hits and has been rock solid since then. Anyone else have the same experience?
valld

Junior Member
Registered:
Posts: 28
Reply with quote  #63 
IllinoisPlumber, this is not right and it's not normal. The resistance can change a bit (0.01-0.02 Ohm) with tight connections and solid build, after some days, but no way to have such big difference. Something is wrong with your connections somewhere, check your 510 connector on the mod and your atomizer, coil, mounting posts, 510 pin, every possible contact. Also checking your build in Steam Engine, the correct resistance looks to be the .28, so probably you had a short somewhere in the coils and it was showing way lower resistance. Always use the steam engine calculator when building new coils, especially dual coils, and check if the resistance of your new coil matches the calculator result, before wicking and firing.
blueridgedog

Avatar / Picture

Moderator
Registered:
Posts: 573
Reply with quote  #64 
That is a lot of coil.  Have you watched in device monitor as you vape your 6 good hits to see what is different on your 7th?  Voltage sage maybe?
paochec

Junior Member
Registered:
Posts: 2
Reply with quote  #65 
hi, i'm new to titanium coils (been using ni200 for more than a year on a dna40) 

i built my 2nd Ti coil today and noticed something strange, i always have to intentionally raise (and locking) my resistance by approximately 0.03 ohms for the coils to work properly. i'm using steam engine's TFR (Titanium1)

Profile Settings:
370F
17.5watts
30watts pre heat (punch at 11)
steam engine Titanium1 TFR

using my Uwell Crown Tank, my first build was:

24ga
6 or 7 wraps
2.5mm guide 
resulted at 0.35ohms cold resistance 
had to raise it to 0.38ohms

second build:

24ga 
5 wraps 
2.5mm guide 
resulted at 0.22ohms cold resistance 
had to raise it to 0.25ohms

the coil doesn't give me anything when i follow its true resistance (hits TP within 1second), but after raising the resistance by 0.03ohms it suddenly works great

is this normal? or somethings wrong? thanks in advance guys! [smile]
Spirometry

Senior Member
Registered:
Posts: 135
Reply with quote  #66 
100%PG has a boiling point of 370.8°F and not too many people vape 100% PG

Instead of raising your resistance, try raising your temperature setting. Your wattage settings are pretty low, are you doing mouth to lung? 
paochec

Junior Member
Registered:
Posts: 2
Reply with quote  #67 
@Spirometry Thanks yup just did that. raised my temp to 460-480 (still experimenting) and i'm at 23-25watts...works great now! and yes mouth to lung vaper here

stupid me, the 300++ temp reference was from dna40 users i believe [smile]
jj6404

Member
Registered:
Posts: 67
Reply with quote  #68 
Has anyone else had success with contact Ti coils yet? I don't want to waste my Ti wire on a contact build until I hear some good cases. 
antyac2108

Member
Registered:
Posts: 87
Reply with quote  #69 
Has anyone tried parallel TI coils. I'm thinking of doing some 24ga Parallel. Any thoughts on this anyone? Thanks much
flem

Member
Registered:
Posts: 41
Reply with quote  #70 
Quote:
Originally Posted by jj6404
Has anyone else had success with contact Ti coils yet? I don't want to waste my Ti wire on a contact build until I hear some good cases. 


I have followed this guide and it works every time.

http://blog.craftvapery.com/joshs-definitive-guide-to-temperature-control-with-titanium-wire/
antyac2108

Member
Registered:
Posts: 87
Reply with quote  #71 
I did the same that's why I'm asking if anyone has done parallel. I did 8 wraps dual contact could and it vapes really nice

bmclaurin

Senior Member
Registered:
Posts: 108
Reply with quote  #72 
Quote:
Originally Posted by antyac2108
Has anyone tried parallel TI coils. I'm thinking of doing some 24ga Parallel. Any thoughts on this anyone? Thanks much

Yep, works fine. I did a fused Clapton with a strand of 32 gauge Nichrome 80 wrapped around two straight, parallel strands of SSV Ti wire 0.5mm. Then did 5.5 wraps around a 3mm post. Settled in at 0.11 ohms cold. Note that this is a single coil. It would be too low in dual coil setup.
antyac2108

Member
Registered:
Posts: 87
Reply with quote  #73 
Yeah I just got done building them dual Parallel 24ga. Cold ohm 0.05 hitting real nice. 125 watt preheat 8.5 punch 60 watt. Loaded csv from stream engine also and it's working sweet
jj6404

Member
Registered:
Posts: 67
Reply with quote  #74 
Quote:
Originally Posted by antyac2108
Yeah I just got done building them dual Parallel 24ga. Cold ohm 0.05 hitting real nice. 125 watt preheat 8.5 punch 60 watt. Loaded csv from stream engine also and it's working sweet


What temp do you use this at?
antyac2108

Member
Registered:
Posts: 87
Reply with quote  #75 
420F. Sorry for the delayed answer i haven't been on here in a couple of days.

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.