Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 3 of 11      Prev   1   2   3   4   5   6   Next   »
Podunk Steam

Avatar / Picture

Senior Member
Registered:
Posts: 140
Reply with quote  #31 
My luck hasn't been so good with verticals other than of Fogger build a while back. Seems the wick moves away for the coils with the liquid popping, beside them being a bit warm for my taste. 
__________________
Founder of Magic Valley Vapors
Ken Nutter

Avatar / Picture

Member
Registered:
Posts: 70
Reply with quote  #32 
If I did tryed it in the lemo2 I was going to pack the crap out it...lol. I made a nice very in my velocity but ran the wick through the coil
Ken Nutter

Avatar / Picture

Member
Registered:
Posts: 70
Reply with quote  #33 
First time I actually thought... "What am I doing???" To much... Lol. Quad parallel 7wrap TI around 2.5mm reading in @0.03

Attached Images
jpeg 1441470538008-1610773087.jpg (1.11 MB, 157 views)

Ken Nutter

Avatar / Picture

Member
Registered:
Posts: 70
Reply with quote  #34 
O yhea sorry bought dirty coils. Not as bad as it looks in pic
Mad Scientist

Senior Member
Registered:
Posts: 247
Reply with quote  #35 
Quote:
Originally Posted by Ken Nutter
O yhea sorry bought dirty coils. Not as bad as it looks in pic


Nice. I wish every atty had posts like velocity (I assume that's what it is).
Ken Nutter

Avatar / Picture

Member
Registered:
Posts: 70
Reply with quote  #36 
Velocity, Hobo v3.1, Stro mini are ones I know of that have that post design
Mad Scientist

Senior Member
Registered:
Posts: 247
Reply with quote  #37 
Quote:
Originally Posted by Ken Nutter
Velocity, Hobo v3.1, Stro mini are ones I know of that have that post design


Need a "like" link as on ECF lol.

Thanks, like.
hersh83

Junior Member
Registered:
Posts: 7
Reply with quote  #38 
I need Help!!

I cant seem to get Ti wire working on my dna 200

 My build is perfect. ohm are not moving. I've done the analyzing. I used the csv file from steam and no matter what punch i put or temperature its does temp protection instantly on any normal temp and if i go super high on the temp its burnt to a crisp. I've done a few builds and no matter whats its the same thing. Anyone can help? What is a good temp for TI and what am I doing wrong. I have a 9 wrap dual  26 g spider silk at 3 mm reading .19 steady and locked. I either cant get any vape and does temp protection and shuts down or i raise super high and its burnt to a crisp. What is my issue?

I really dont want to use NI200 but i cant seem to get TI working?
UKDTweak

Avatar / Picture

Member
Registered:
Posts: 99
Reply with quote  #39 
Hersh, i had similar trouble with TI on the DNA200 at first, i had downloaded the TI CSV from the Wire Wizard page but like you, it was weak upto cotton burning temps and burn from those temps and above.
I then noticed there is a link top left of the Wire Wizard page to an older Calculator, i downloaded the CSV from it and loaded it for my TI wire and now im running my Lemo 2 at 240 C (464 F), not a single dry or burnt hit and ive run the tank dry a few times. Give it a try?

__________________
Home made DNA200 in an Hammond 1550p with Dual 18650 :P

Moonshot Dual 18650 DNA200

M
oonshot DNA250
hersh83

Junior Member
Registered:
Posts: 7
Reply with quote  #40 
thanks ukd!

i just uploaded that and will put in a fresh build. What temp are you running it at to get nice warm vape without burning?
UKDTweak

Avatar / Picture

Member
Registered:
Posts: 99
Reply with quote  #41 
I have a single TI coil, about 4 wraps of 24awg around a 3mm bit, came out around .19ohms, spaced coil, using heavy VG juice and im currently sitting at 245C (473F), pre heat is at 100w and puch set to 8... working like a charm, massive clouds and great flavour as ive just put in this coil and fresh rayon wick.

Edit: forgot to mention, i have the rayon in tight, i had to roll it as it went through the coil.. if it does not wick well then you can get dry hits.

__________________
Home made DNA200 in an Hammond 1550p with Dual 18650 :P

Moonshot Dual 18650 DNA200

M
oonshot DNA250
hersh83

Junior Member
Registered:
Posts: 7
Reply with quote  #42 
Thanks so much! You might have save an anxiety attack. I've been going crazy trying to figure out what the hell was going on! I wonder why they have the one posted hat doesn't work. Lol

Have s good weekend. I'll let u know how it works out
hersh83

Junior Member
Registered:
Posts: 7
Reply with quote  #43 
So on the new setting I got longer time before temp protected but any long pulse and it's burnt and fires up??

Attached Images
jpeg image.jpg (1.11 MB, 149 views)
jpeg image.jpg (993.94 KB, 147 views)

VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #44 
You still have one loop getting much hotter than the rest on pic 2 so maybe your coil has some scope for improvement, sorry I can't post something more helpful as more of a hands on guy.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
lexalove

Member
Registered:
Posts: 67
Reply with quote  #45 
Quote:
Originally Posted by hersh83
So on the new setting I got longer time before temp protected but any long pulse and it's burnt and fires up??


You need to throw that coil away!

Anyone using Ti wire... do not under any circumstances allow the coil to glow orange/red and if for any reason it does throw it away immediately.

When Ti glows it oxidises and Titanium dioxide is a known carcinogen which can cause lung damage.

Looking at your picture I would guess your last coil is a slightly bigger diameter than the rest of the coil and not coming into full contact with your wicking material that's why it's getting hot. I've done the same thing on numerous occasions with Ti coils. I always put a 90 degree kink in the leg on one side of the coil so both coil legs come out on the same plane, I've had no issues since I've started doing that.



__________________
[MXkyX3Qt]
SIX-NINE MODZ ©2015
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.