Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
rupert.n

Junior Member
Registered:
Posts: 3
Reply with quote  #1 
Got my Therion DNA 75 today. Installed Escribe. Updated Escribe to v.1.0.42 when prompted.

Tried connecting the Therion using the supplied USB cable.

"No compatible USB devices detected."

Plugged out USB hub and plugged cable directly into the back of PC. 

Rebooted my Windows 7 PC twice.

Tried two other USB cables that work fine for charging and transferring data on my phone and tablet.

Ran Escribe in Administrator mode.

None of this worked. Am I doing something wrong?

dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #2 
https://downloads.evolvapor.com/SetupES.exe
Try this.

__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
rupert.n

Junior Member
Registered:
Posts: 3
Reply with quote  #3 
Amazing, that did it, thank you very much.
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #4 
Quote:
Originally Posted by rupert.n
Amazing, that did it, thank you very much.

The version of EScribe that you were using is only for the DNA200's
You will probably be looking for the mod tab, go to "Options" and "User Interface" and select "Manufacturer" from the drop down menu.
Edit: made a correction

__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
rasemuae

Junior Member
Registered:
Posts: 9
Reply with quote  #5 
I tired that ... same result... Not recognizing it [frown] 
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.