Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Brother_chunky

Junior Member
Registered:
Posts: 3
Reply with quote  #1 
Hey guys. Just got myself a therion dna 166 and gone through escribe and working beautifully. My problem is, in wattage mode. When I fire the mod it jumps up the watts before it gets to my desired wattage. E.g. I've got the cleito 120 set to 75w when I press the fire button it goes from 0w - 45w then to 75wbbis this normal? Just wanting to check. Cheers! ☺️
Akesvapes

Junior Member
Registered:
Posts: 2
Reply with quote  #2 
It is normal yes.
Only in Temp mode can you change this, unfortunately not in power mode.
I am hoping Evolv changes this with the next firmware upgrade.
Brother_chunky

Junior Member
Registered:
Posts: 3
Reply with quote  #3 
Ah okay so it's just looking like bug on there end?
Akesvapes

Junior Member
Registered:
Posts: 2
Reply with quote  #4 
Well I'm not entirely sure if there is a specific reason for this, but to me and a few of my buddies it seems to be a bug.
Brother_chunky

Junior Member
Registered:
Posts: 3
Reply with quote  #5 
Sound. Thanks for your help!
Wayneo

Senior Member
Registered:
Posts: 296
Reply with quote  #6 

Quote:
Originally Posted by Brother_chunky
Hey guys. Just got myself a therion dna 166 and gone through escribe and working beautifully. My problem is, in wattage mode. When I fire the mod it jumps up the watts before it gets to my desired wattage. E.g. I've got the cleito 120 set to 75w when I press the fire button it goes from 0w - 45w then to 75wbbis this normal? Just wanting to check. Cheers! ☺️

Like when you floor the gas pedal in a car and 'all at once' reach your desired speed? Mine takes ~.38 seconds to hit 133 watts.

Perfectly normal. The display is showing you 'live' values.

Quote:
Originally Posted by Akesvapes
It is normal yes.
Only in Temp mode can you change this, unfortunately not in power mode.
I am hoping Evolv changes this with the next firmware upgrade.

[confused]. You can't change this in any mode. There is NO BUG, and nothing to change.  [confused]


__________________
My old tired eyes don't look at skewed, moire filled cell phone photos. Printscreen - Sniping tool or [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V]
gratefulbuddy

Avatar / Picture

Junior Member
Registered:
Posts: 17
Reply with quote  #7 
James answered this a few years back:

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.