Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
We_Said_Destroy

Avatar / Picture

Member
Registered:
Posts: 33
Reply with quote  #1 
When I connect the Therion to escribe and open device monitor it doesn't show 2 cells. Is this normal? I have tested firing it with one battery on each side of the battery tray and works fine. I am just concerned why device monitor isn't showing two cells. Only has 2 boxes. Pack and Level.
__________________
 
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #2 
That's normal.... 
__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

We_Said_Destroy

Avatar / Picture

Member
Registered:
Posts: 33
Reply with quote  #3 
Quote:
Originally Posted by retird
That's normal.... 

Thanks....

__________________
 
iccolatte

Junior Member
Registered:
Posts: 1
Reply with quote  #4 
Hello, i would like to ask, why I can't see notification for replacing the new atomizer after I'm updating the new firmware for my Therion DNA 75? 
As you know, there would be text "New Coil? Yes or No" after putting /replace a new tank or coil. How to activating that menu again? Or is there something wrong with my device?  
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #5 
It only asks if it's a new coil if the resistance is close to that of the last coil and not every time, so it sounds like everything is fine.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.