Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
LoudGreen

Junior Member
Registered:
Posts: 2
Reply with quote  #1 
So..., As the topic says, Temperature is now my main display instead of wattage.  Wattage now appears in the small sub-display.  I've played with it in Escribe and can't figure out how to change it back to Wattage being the dominate.

Any aid is greatly appreciated.

IMG_1770.JPG 

giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #2 
On that profile, uncheck the box for 'Temperature Dominant'

Capture1111.PNG 



LoudGreen

Junior Member
Registered:
Posts: 2
Reply with quote  #3 
Now I just feel silly. [biggrin]   Thanks for the assist.
giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #4 
[thumb]
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.