Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 2      1   2   Next
darth vaper

Avatar / Picture

Junior Member
Registered:
Posts: 25
Reply with quote  #1 
Just had my delivery of wire. Iv always used ti for the past 8 months or so as iv been so impressed with it. The other day I put my friends tank on my mod and was really please with the ss. Just wanting some info regarding using it in temp control. What sort or wraps an so on it best. I'm using effusion DNA 200 with my aromamizer.

Attached Images
jpeg IMG_1513.JPG (374.64 KB, 49 views)
jpeg IMG_1514.JPG (344.86 KB, 41 views)

darth vaper

Avatar / Picture

Junior Member
Registered:
Posts: 25
Reply with quote  #2 
This is what iv ended up with. 2.5 mil diameter 5 wraps reading 0.12
darth vaper

Avatar / Picture

Junior Member
Registered:
Posts: 25
Reply with quote  #3 
Pic

Attached Images
jpeg image.jpg (194.22 KB, 53 views)

darth vaper

Avatar / Picture

Junior Member
Registered:
Posts: 25
Reply with quote  #4 
TC is not working with it. Iv set it to ss316L. Any ideas people. Thanks
darth vaper

Avatar / Picture

Junior Member
Registered:
Posts: 25
Reply with quote  #5 
I got the e mail some had wrote asking me what gauge wire put it's not showing on the thread. This is the wire I'm using. The ohm reader is reading same as my mod. I thought it was pretty low too. Temp control works after iv been vaping a while but then if I leave it idle or take atty off it stops working.

Attached Images
png IMG_1515.PNG (278.72 KB, 41 views)

Wayneo

Senior Member
Registered:
Posts: 296
Reply with quote  #6 
@Darth Can you post a Device monitor screenshot with at least the 2 temp boxes checked, and another of the profile, please.
__________________
My old tired eyes don't look at skewed, moire filled cell phone photos. Printscreen - Sniping tool or [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V]
darth vaper

Avatar / Picture

Junior Member
Registered:
Posts: 25
Reply with quote  #7 
Here's a few pictures from device monitor.

Attached Images
jpeg IMG_1519.JPG (647.88 KB, 38 views)
jpeg IMG_1520.JPG (508.00 KB, 38 views)
jpeg IMG_1521.JPG (555.73 KB, 32 views)

Wayneo

Senior Member
Registered:
Posts: 296
Reply with quote  #8 
Whoa, pictures with all that blur/jitter, but made it out. I see you're never even really coming up to temp.
Can you do a print screen of your profile 7.

With Device Monitor showing you just hit the "prt sc" button on your computer or (if you press [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V] you have a screen shot from any program, that you can save and upload)

__________________
My old tired eyes don't look at skewed, moire filled cell phone photos. Printscreen - Sniping tool or [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V]
darth vaper

Avatar / Picture

Junior Member
Registered:
Posts: 25
Reply with quote  #9 
The vape I'm getting off with that is very good and the taste is very good. Sorry about the pictures iv hoy iMac so I use brothers computer. Here's the profile picture. Hope it's not to blurred to much

Attached Images
jpeg IMG_1518.JPG (598.67 KB, 34 views)

SteveF

Member
Registered:
Posts: 37
Reply with quote  #10 
Quote:
Originally Posted by darth vaper
This is what iv ended up with. 2.5 mil diameter 5 wraps reading 0.12


Thats pretty much the coil dimensions I came up with using 316, but using parallel 0.4mm with a 0.18mm wrap. A pair came out at 0.14 ohms.

I don't use any preheat with SS, prior to the SP updates it used to make the limiting very peaky. There is a tiny temp bump coinciding with the preheat spike, the rest of the temperature climb is power over time. Otherwise escribe is mostly registering the power spike and drop with the same rate of temperature increase.

Going only on what I use myself, horizontal coils not vertical; I'd say drop the preheat, try 100w  maybe 110 and you should hit the limiter, call me pedantic  but I found that twisted core seemed to have unstable resistance.

If you are happy with the vape you could always drop the temperature limit to 410, turn down the preheat to 100-120 just to see where your graph stats are.
You could just be taking an initial vape off the P/H?


Wayneo

Senior Member
Registered:
Posts: 296
Reply with quote  #11 
@darth vaper, with all respect to @stevef I'd suggest different changes. The beauty of the DNA is you can test and monitor both easily.

I'd suggest 2 things. Using the profile you showed, I'd raise your punch to 11 and time to 2 seconds. It looks like a staggered fused clapton you have, so by increasing those 2 items, although you have 2 seconds, punch 11 will stop your pre-heat once you're within ~10F of your set temp.

Try both and report back, please.

__________________
My old tired eyes don't look at skewed, moire filled cell phone photos. Printscreen - Sniping tool or [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V]
Viruk

Member
Registered:
Posts: 60
Reply with quote  #12 
I put some info about what works for me in the following threads:
https://evolvapor.forumchitchat.com/post/build-help-for-tc-for-therion-133-and-avoc-24-using-ss-316l-26g-8342893?pid=1294248161

https://evolvapor.forumchitchat.com/post/dna-250-info-8325363

Have a look there if you're still looking for info and let me know if you have any questions. SS is great once you've figured out what settings work with your setup - its well worth the effort [smile]
John la

Member
Registered:
Posts: 59
Reply with quote  #13 
i used titanium for a while too but wont touch the stuff anymore. i have been using ss316L for about 8 months now and i could not see myself switching to another wire now. whatever you bought i would just toss it. I have no problems with any ss coils on my dna 200 or my dna 75. It usually depending on the coil im rocking but at 30 to 40 watts at 430 for temp preheats at 20w for 1 second i have a great tasting lots of clouds so a very satisfying vape click on the pic to see some of the coils i build using kidney punchers ss 316L so my wires used in this pic are 26g 28G 40g .4g ribbon all ss

Attached Images
jpeg coils.JPG (140.04 KB, 48 views)
jpeg P1040106.JPG (127.98 KB, 46 views)

Viruk

Member
Registered:
Posts: 60
Reply with quote  #14 
What resistance do those come out at? Are you hitting those in single or dual coil setups?

30-40w seems very low for coils that look that chunky. Also pre-heat is usually set higher to mitigate ramp up time, what actually happens if you set your pre-heat lower than the vaping wattage?

Those are some good looking coils, I run dual fused Claptons coming out around 0.12 ohms and I fire at 100w with a pre-heat of 120w and they usually aren't up to temperature from cold with a 1 second pre-heat time!
John la

Member
Registered:
Posts: 59
Reply with quote  #15 
Depends on the coil anywhere from .7 to .14 corrugated staple is .7 and I'm using a stargerton right now that's a .12 and ya I use them as a single coil in the goon. With the preheat lower then the wattage it just takes a second longer to get to the desired temp. I feel like a100 watts on fused clapton is alot. my dual 26g/40g fused claptons on the Griffin is usually at 25 watts and is a good vape.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.