Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
dna671

Avatar / Picture

Junior Member
Registered:
Posts: 6
Reply with quote  #1 
Hi everyone need some help I've just recently uploaded a service pack on escribe (sp5) before the install I was at 75 watts hitting at 51- 55 watts on my vt133 now after the SP upload it hits at 28 or 30 watts is this normal?
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #2 
Is the cold resistance the same as before you updated/ was the atty  warm at the time of the update? 
__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
dna671

Avatar / Picture

Junior Member
Registered:
Posts: 6
Reply with quote  #3 
Quote:
Originally Posted by dwcraig1
Is the cold resistance the same as before you updated/ was the atty  warm at the time of the update? 


yes/no, no atty was on my device at the time of the update.
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #4 
I'm at a loss for an answer, perhaps someone will have it.
__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
Wayneo

Senior Member
Registered:
Posts: 296
Reply with quote  #5 
@dna671 Can you be a bit clearer. "I was at 75 watts hitting at 51- 55 watts" <- Using Temp Control? Also the absolute latest is sp5A.

@dwcraig1 I've updated to sp5A, but in Device monitor it shows sp5 which is the same as before. Is that normal??

__________________
My old tired eyes don't look at skewed, moire filled cell phone photos. Printscreen - Sniping tool or [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V]
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #6 
That is how mine is also. There were some corrections made to SP5 so perhaps that reflects that. I really don't know.
Edit: from the Early software page "[SP5a fixes a few minor EScribe bugs in SP5.]"

__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
James

Avatar / Picture

Administrator
Registered:
Posts: 304
Reply with quote  #7 
SP5a just fixed a cosmetic refresh issue between related fields. For example, in SP5 if you chose "Do not change brightness." as the Brightness setting for firing, the (related) brightness slider did not disappear until you clicked it. This was weird. [smile]

Unless you reset your device settings, I'd definitely look at Cold Ohms.
Canadianvape

Junior Member
Registered:
Posts: 8
Reply with quote  #8 
Override ohms? Use ohm meter and use that value at 70f. Should work.
Wayneo

Senior Member
Registered:
Posts: 296
Reply with quote  #9 
Karloz, you're starting again with your garbage posts. I might have been 'sleep all fhrough history class', but I can spot you just as easily as I can spot a fake Canadian Loonie.
__________________
My old tired eyes don't look at skewed, moire filled cell phone photos. Printscreen - Sniping tool or [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V]
ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #10 
Quote:
Originally Posted by Wayneo
Karloz, you're starting again with your garbage posts. I might have been 'sleep all fhrough history class', but I can spot you just as easily as I can spot a fake Canadian Loonie.
LOL, he's gone Wayneo, banned, for the second time.

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
Wayneo

Senior Member
Registered:
Posts: 296
Reply with quote  #11 
@Chunky I'm sure the entire board thanks you. [thumb]
__________________
My old tired eyes don't look at skewed, moire filled cell phone photos. Printscreen - Sniping tool or [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V]
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.