Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 4      Prev   1   2   3   4   Next
ryanflynn997

Junior Member
Registered:
Posts: 21
Reply with quote  #16 
no it does not still vape. but what do i do in escribe to see if it's just the screen ? i'm new to the dna200 board since i just got this lavabox
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #17 
It's probably more than the screen if it won't vape...
__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

ryanflynn997

Junior Member
Registered:
Posts: 21
Reply with quote  #18 
i have no clue... it vaped okay before the screen died and when i touched the fire button it would fire until the screen shut off and then the screen completely died
ryanflynn997

Junior Member
Registered:
Posts: 21
Reply with quote  #19 
i mean you barely had to touch the fire button for the screen to shut off too. and then the screen just stopped working completly. i contacted evolv 3 days ago and still no answer from them either
black lace

Avatar / Picture

Senior Member
Registered:
Posts: 861
Reply with quote  #20 
What did you say the name of the mod was, some where renound for a robbon pinch, and ribbon loop rubbing on fire button, think one was the hcig.
ryanflynn997

Junior Member
Registered:
Posts: 21
Reply with quote  #21 
I've got a lavabox
black lace

Avatar / Picture

Senior Member
Registered:
Posts: 861
Reply with quote  #22 
It sounds like there was a fault with the screen and now the fuse has blown. It may have just been codged up with juice.
does escribe recognise it connected?
Can you get it open and visualy inspect the fuse and the rest of its inards.
ryanflynn997

Junior Member
Registered:
Posts: 21
Reply with quote  #23 
Yes it connects with escribe and everyone looks good on the inside fuse dont look bad
ryanflynn997

Junior Member
Registered:
Posts: 21
Reply with quote  #24 
Haha so I opened it all up unscrewed the board and boom I can see everything... Guess maybe just a bad screen
black lace

Avatar / Picture

Senior Member
Registered:
Posts: 861
Reply with quote  #25 
Are harhar, much fun will be had replacing that then??
ryanflynn997

Junior Member
Registered:
Posts: 21
Reply with quote  #26 
Right! At least its simple [tongue] but its about a 5 minute job
black lace

Avatar / Picture

Senior Member
Registered:
Posts: 861
Reply with quote  #27 
it should be able to fire without the screen connected if the fuse hasn't blown!
obviously you will have a little difficulty knowing when its unlocked, but connected to escribe you should still be able to set it to an atty and adjust your heat and power..........
if you can change your screen you shouldn't have to much difficulty testing the fuse, possibly even replacing the fuse..
ryanflynn997

Junior Member
Registered:
Posts: 21
Reply with quote  #28 
True... Where do you buy fuses at?
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #29 
Just curious.... hook your mod up to EScribe and go to Device Monitor....  What does it say in the lower left hand corner of Device Monitor (where it says "Mode") ?  
__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

BillW50

Avatar / Picture

Senior Member
Registered:
Posts: 754
Reply with quote  #30 
Quote:
Originally Posted by ryanflynn997
no it does not still vape. but what do i do in escribe to see if it's just the screen ? i'm new to the dna200 board since i just got this lavabox


While connected to EScribe, under the Themes tab, just pick one of the screens and select Capture. That shows you what is supposed to be on the screen right now. That way you can see what is going on with the DNA200.

UPDATE: retird replied while I was typing. That is a good thing to do as well.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.