Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
anhton18

Junior Member
Registered:
Posts: 5
Reply with quote  #1 
help please

Attached Images
png 2017-01-13.png (183.66 KB, 20 views)

ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #2 
the three cells are imbalanced. take them out and try charging them separately, in an 18650 charger. then put the charged cells back into the reuleaux and take note of what the cell voltages are..
__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
anhton18

Junior Member
Registered:
Posts: 5
Reply with quote  #3 
same thing no charge

Attached Images
png 2017-01-14.png (180.63 KB, 21 views)

ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #4 
your USB voltage is under 4.26v.  when the USB voltage drops below 4.27v, the DNA will throttle back it's charging current. try using a better USB cable and a good wall charger 1 amp or above.  you're not providing the DNA board with enough power to charge the cells. your watt hours are most likely incorrect as well. what is the mah of the cells you're using? your cells are still slightly imbalanced as well but the DNA board should be able to balance the cells. they're not too far apart like last time.
__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #5 
What is set in the Mod Tab....

Maximum Puffs or Maximum Recharges ?   They charge to 4.2 and 4.1 V per cell respectively.

__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

anhton18

Junior Member
Registered:
Posts: 5
Reply with quote  #6 
escribe its like this

Attached Images
png 2017-01-14_(1).png (223.83 KB, 16 views)
png 2017-01-14_(2).png (190.54 KB, 16 views)

Wayneo

Senior Member
Registered:
Posts: 296
Reply with quote  #7 
WOW!! What a mess. Mod Res at 0, Lipo battery curve, non-optimal sc cutoff, definitely wrong Wh's set. All that with 62k puffs. 

Is this a used, but new to you mod that you've been 'playing' with?

__________________
My old tired eyes don't look at skewed, moire filled cell phone photos. Printscreen - Sniping tool or [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V]
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #8 
Not much info to go on from the OP yet....
__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

anhton18

Junior Member
Registered:
Posts: 5
Reply with quote  #9 
no info from OP and no used mod
need some help to fix that
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #10 
Kinda looks like most of your Mod settings don't agree with the .ecig file from Wismec.
You might consider installing the default .ecig file from Wismec Jabo again and see if that helps. You might want to save the .ecig file that you are using first before installing the default .ecig from Wismec Jabo.

Here is the web site where you can download the .ecig file from Wismec Jabo (Reuleaux DNA200) :

http://www.wismec.com/product/reuleaux-dna200/

Here is the downloaded file if you want to use it or you can download your own:




 
Attached Files
ecig W009-151116-2.8V-CASEJB.ecig (2.46 KB, 9 views)


__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

anhton18

Junior Member
Registered:
Posts: 5
Reply with quote  #11 
no charging neither with the files you send me

Attached Images
png 2017-01-15.png (184.06 KB, 9 views)

retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #12 
How many computers or wall chargers have you used to try to charge the device? Have you tried several USB cables? Have you cleaned the battery contacts on the battery sled? What batteries are you using and what is their age?   What have you done to try to get it to charge?  A bit more info would help I think.

Review of your 4 screen shots of Device Monitor:

Screen shot #1:  0.00 WH     Cell 1:  3.18v      Cell 2:  3.41v.    Cell 3:  4.08v.    Puffs:  61818
Screen shot #2:  6.+  WH                3.96                  4.03                 4.01                61846
Screen shot #3:  4.+  WH                3.77                  3.88                 3.84                61909
Screen shot #4:  10.5 WH                3.67                  3.72                 3.69                61967

Please post another screen shot showing the latest Mod tab settings. Also a screen shot of Device Monitor showing Cell 1, Cell 2, Cell 3, and wattage while firing the device.  THX

__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.