Evolv DNA Forum
Sign up Calendar Latest Topics

  Author   Comment  

Junior Member
Posts: 2
Reply with quote  #1 
Hi I need help. Just purchased an Oni 133/200 mod (first dna device)
When I connect to escribe, an error message "no device connected" will pop up..
I tried using another usb cord(evic vtwo usb cord)
I tried restarting my laptop
But there's one thing I'm not sure of.. The version of my escribe... 
Can someone post me a link of the supposed escribe version I should use? [frown] 

Can anyone help me or have the same issue? 

Earl Porillo

Avatar / Picture

Posts: 2,449
Reply with quote  #2 
Try reinstalling  EScribe and check the the Drivers are checked in the options, you don't need to unistall it beforehand. Then when you connect it is there a thing in the windows system tray showing it is looking for a driver for your hardware, it may take a little time on some systems.
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems

Senior Member
Posts: 296
Reply with quote  #3 
1.2 SP3 first which is a full install with drivers, then install 1.2 SP5a which is the latest
My old tired eyes don't look at skewed, moire filled cell phone photos. Printscreen - Sniping tool or [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V]

Junior Member
Posts: 2
Reply with quote  #4 
Thank you VapingBad and Wayneo for that. I'll try that process ASAP and i'll get back to you guys what happened

Previous Topic | Next Topic

Quick Navigation:

Easily create a Forum Website with Website Toolbox.