Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 3 of 3      Prev   1   2   3
giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #31 
Quote:
Originally Posted by cgagne
Well, got it back to the original settings, and still no Temp control. I tried new coils as well, with no luck. I appreciate you trying. Thank you good sir!


If you are using contact coils...try spacing the coils...
decoy

Junior Member
Registered:
Posts: 8
Reply with quote  #32 
I feel yer pain been there and done that humph
ud 316l gave me no end of problems so I used a place on the net called crazy wire and got some and that helped a lot
strip down the dripper and make sure to give it a good clean this includes removing 510 pin ect (it its a clone could be some swarf in it)
don't over tighten the clamps you could be nipping the wire
spaced coils work better of the bat for tc but it using contact coils dry burn them like kanthal but don't let them get yellow just red so you get rid of hot spots

hope that helps


Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.