Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
uberbdon

Junior Member
Registered:
Posts: 13
Reply with quote  #1 
I'm trying to use temp control on dual SS clapton coils and for some reason I never hit the temp ceiling I have it set at. Maybe I'm just reading this wrong. If you need any further info just ask!

temp control.PNG 

VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #2 
Have you locked the resistance, because I see the live res line dips below the cold res.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
uberbdon

Junior Member
Registered:
Posts: 13
Reply with quote  #3 
Nope, ohm's are unlocked.
uberbdon

Junior Member
Registered:
Posts: 13
Reply with quote  #4 
Quote:
Originally Posted by VapingBad
Have you locked the resistance, because I see the live res line dips below the cold res.


This looks strange...

Capture.PNG 

uberbdon

Junior Member
Registered:
Posts: 13
Reply with quote  #5 
One more screenshot:

Capture2.PNG 

retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #6 
Are you using contact or spaces coils? any loose connections at the posts or any hot spots?
__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

uberbdon

Junior Member
Registered:
Posts: 13
Reply with quote  #7 
Quote:
Originally Posted by retird
Are you using contact or spaces coils? any loose connections at the posts or any hot spots?


Contact coils. No hot spots. Fires great on wattage mode. 

It appears it may have fixed itself. I'm lost [smile]

E
dit: I may take it apart and try spacing the coils a bit
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.