Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 3      Prev   1   2   3   Next
Madkat

Junior Member
Registered:
Posts: 17
Reply with quote  #16 
Also, should he not install the SS316L material? I also have the Triade250 and it only came with the SS316 material, not the SS316L.

I was playing around with the 2 materials on different profiles using SS316L coils. the non "L" seem to run 20-40C hotter than what the screen read.

coming from the DNA75 and only using SS316L coils, the 250 is epicly accurate and awesome to vape on, provided the correct material is used.
giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #17 
For the issue we were trying to solve, the stock profile works fine. The 'L' designates the wire as a surgical grade wire. There is a slight difference in the TCR & curve, but very minute...

@SinCo_Sam, if you want to, you can load the 316L profile from Steam Engine...this is it here...csv DNA200-SS_316-SteamEngine.csv... 

giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #18 
Quote:
Originally Posted by Madkat
Also, should he not install the SS316L material? I also have the Triade250 and it only came with the SS316 material, not the SS316L.

I was playing around with the 2 materials on different profiles using SS316L coils. the non "L" seem to run 20-40C hotter than what the screen read.

coming from the DNA75 and only using SS316L coils, the 250 is epicly accurate and awesome to vape on, provided the correct material is used.


A lot depends on the quality of wire as well..I have had some that worked better on the 316 curve..some on the 316L curve & some that even worked better on the 304 curve. The beauty of the DNA devices is the ability to fine tune it to ones preferences!!!
Madkat

Junior Member
Registered:
Posts: 17
Reply with quote  #19 
Quote:
Originally Posted by giz_60


A lot depends on the quality of wire as well..I have had some that worked better on the 316 curve..some on the 316L curve & some that even worked better on the 304 curve. The beauty of the DNA devices is the ability to fine tune it to ones preferences!!!



Fair enough, I've only been using GeekVape & VaporTech coils, I'm assuming they are half decent quality. Personally I found the 316L profile more accurate [smile]
giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #20 
[thumb]
SinCo_Sam

Junior Member
Registered:
Posts: 8
Reply with quote  #21 
giz_60 I can not for the life of me figure out how to load the new SS 316 profile. 
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #22 
Quote:
Originally Posted by Madkat
Also, should he not install the SS316L material? I also have the Triade250 and it only came with the SS316 material, not the SS316L.

I was playing around with the 2 materials on different profiles using SS316L coils. the non "L" seem to run 20-40C hotter than what the screen read.

coming from the DNA75 and only using SS316L coils, the 250 is epicly accurate and awesome to vape on, provided the correct material is used.

I agree people should do what works for them, but honestly the difference between 316 and 316L profiles is too small for a human (well almost all, maybe some people are ultra ultra calibrated like people that can tune pianos by ear) to be able to tell the difference.  What ever works and keeps you off the smokes. 

__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #23 
Quote:
Originally Posted by SinCo_Sam
giz_60 I can not for the life of me figure out how to load the new SS 316 profile. 

Load it in the lhs of the materials tab, select it and click the right arrow to put it on the mod, then you can use it in a profile.

__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
tony7914

Junior Member
Registered:
Posts: 4
Reply with quote  #24 
Thanks for this info, having the same issue with my Hcigar VT250 using a Kayfun 5 and a Squape X and SS316 fused Clapton coils from Advanced vape they are 6 wraps 28g x 2, 40g coiled on a 2.5mm jig.
Nicholas20

Junior Member
Registered:
Posts: 3
Reply with quote  #25 
Can anyone tell me what's wrong when everytimes I screw back my atty , ohm will getting higher and temp protected immediately when I hit the fire . I'm using ss316L 24g , please help [frown]
giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #26 
Quote:
Originally Posted by Nicholas20
Can anyone tell me what's wrong when everytimes I screw back my atty , ohm will getting higher and temp protected immediately when I hit the fire . I'm using ss316L 24g , please help [frown]


Sounds like you mod may be dropping out of TC into Power mode...can you post a screenshot of the 'Mod' tab in Escribe & Device Monitor while firing with the following boxes checked..Power, Power Set, Temperature, Temperature Set, Cold Ohms, Live Ohms
Nicholas20

Junior Member
Registered:
Posts: 3
Reply with quote  #27 
done re-post, now the ohm is right. when i unscrew the atty and screw it back , ohm became 0.27 which is not accurate. whats wrong :'(Untitled.png Untitled23.png    
giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #28 
You unchecked all the boxes requested....please check the boxes requested & uncheck all the others & re-post...
giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #29 
If the coil was warm/hot when you unscrewed & replaced the atty, then the mod is going to see a higher resistance...let the device set until the coil has had time to cool down & refinement will re-adjust to the correct cold ohms...you should never install an atty when the coil is warm/hot, or else the device will read a higher resistance which is going to cause problems in TC mode...
Nicholas20

Junior Member
Registered:
Posts: 3
Reply with quote  #30 
i put my mod there for at least 1 hour and i unscrew the atty and screwed it back , the ohm still went high. even if i change to my Velocity v2 RDA (100% cold coil) when i hit the fire button it immediately temperature protected, that makes me cant even make any vapor but it works just fine in power mode (kanthal). what i did wrong ?
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.