Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 2      1   2   Next
Jerry05478

Junior Member
Registered:
Posts: 2
Reply with quote  #1 
Anyone knows have suggestions how to reload the Lost Vape factory settings. Was in process of making a new wire profile for SS 316L and my computer froze.....I hit return to to factory settings and it loaded Evolv Factory settings.
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #2 
If you didn't save the .ecig file from your device maybe somebody here has an .ecig file for you... Maybe contact your vendor....
__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

r5ta

Junior Member
Registered:
Posts: 4
Reply with quote  #3 
Lost vape Triade DNA250 .ecig file
Jerry05478

Junior Member
Registered:
Posts: 2
Reply with quote  #4 
r5ta....you're a savior.....thank you for sharing.....back to awesome again
r5ta

Junior Member
Registered:
Posts: 4
Reply with quote  #5 
No problem [smile]
Dan Simion

Junior Member
Registered:
Posts: 6
Reply with quote  #6 
Just got the lost Vape now, struggling to change the display of room temperature and board temperature from Fahrenheit to Celsius on the mod... any clues? Thanks in advance
Wayneo

Senior Member
Registered:
Posts: 296
Reply with quote  #7 
@Dan thanks for making this fun, and welcome to the board.

Cool, I love clue games. Here are 3. Are ya ready? [thumb]

  1. The answer you are looking for is in the manual (250 datasheet, which you should read)
  2. It's on a Page # higher than 3, and less than 5.  https://downloads.evolvapor.com/dna250.pdf
  3. It might just be, ............... (no using the dictionary), the penultimate paragraph.
Your turn to guess. [biggrin]
Nice mod.

__________________
My old tired eyes don't look at skewed, moire filled cell phone photos. Printscreen - Sniping tool or [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V]
Dan Simion

Junior Member
Registered:
Posts: 6
Reply with quote  #8 
Well thanks Wayneo but as earlier stated not the coil temp that bothers me, the small readings next to the battery icon on the left, room temperature and board temperature during charging, they still remain in Fahrenheit no matter what...any clue to this issue? Can't find any answer in the manual...
r5ta

Junior Member
Registered:
Posts: 4
Reply with quote  #9 
scroll down past 200f to get it into celsius for temp readout and for the ''small readings'' choose them from the drop-down menu

c.PNG 

Dan Simion

Junior Member
Registered:
Posts: 6
Reply with quote  #10 
Yeah I have scrolled down, but for the small ones if room temperature or board temperature is selected it will only display in Fahrenheit... only last temperature has the option of F/C...
r5ta

Junior Member
Registered:
Posts: 4
Reply with quote  #11 
As far as I'm aware the options I stated are the only ones that can be changed to celsius 
Dan Simion

Junior Member
Registered:
Posts: 6
Reply with quote  #12 
Yeah, should not be so difficult to program the unit to Celsius... where can I address the issue? Maybe they can fix it on next download...
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #13 
As you probably know in EScribe Device Monitor you see Board and Room Temperature in Celsius....but you want it on the device display..... so....

You could offer your thoughts under the "Suggestions" heading at Evolv Help Desk "ticket process".... here is a link....

https://helpdesk.evolvapor.com/index.php?a=add

Also James from Evolv reads some posts here and he may well have read yours....



__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

Dan Simion

Junior Member
Registered:
Posts: 6
Reply with quote  #14 
Ok, many thanks
Wayneo

Senior Member
Registered:
Posts: 296
Reply with quote  #15 
@Dan I mis-read, my bad. [frown]

Enjoy that mod.

__________________
My old tired eyes don't look at skewed, moire filled cell phone photos. Printscreen - Sniping tool or [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V]
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.