Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Doyle4

Member
Registered:
Posts: 59
Reply with quote  #1 

Hello.
Im running the latest escribe that supports the 75C as I have been asked to design a Theme for a company. My problem is, I have hooked up my DNA200 and I want the increments to go up by 0.2, I found the setting in Theme Designer, but when I press Apply and upload the settings, it hasnt applied the increment to 0.2, stays 0.1.

Any help will be great, Thanks.

VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #2 
I haven't tried TD for the 200, but as a heads up the 75C the min step on temp and watts is 1.  If you load an older version of EScrib and it accepts 0.2 then it's a bug in TD.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #3 
You really should have a DNA75 Color board to use the features in Theme Designer for the 75 Color.... when hooked up to a DNA 200 you can't get to this screen (as far as I know)..... I set the increments using a DNA75 color board as seen here and the increments will change by 0.2 watts.

Untitled.png 




__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

Doyle4

Member
Registered:
Posts: 59
Reply with quote  #4 
Booted up another computer with older version of escribe, 0.2 increments uploaded fine, must be a bug in the beta software.

Thanks for replying.
Doyle4

Member
Registered:
Posts: 59
Reply with quote  #5 
I currently dont have the 75C board, but installed the current escribe for the theme designer for when i receive it. Problem im having is the latest version has over written the old version, took me a good few minutes to find the increment settings, As its in theme designer which is intended for the 75C, do you think this is a bug? Theme designer does allow custom screens for my 200 and 250, but as the increments feature has moved to theme designer, i think its not applying it as the board isnt a 75C.
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #6 
I believe you will find that Theme Designer for DNA200 is different than Theme Designer for the 75 Color.. here is a screen from the 75 Color Theme Designer....

Untitled1.png 



__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

Doyle4

Member
Registered:
Posts: 59
Reply with quote  #7 
Big difference, I checked the 75C options without a device connected to have a browse around. If you try Theme Designer with a 200 or 250, it brings up the Screen image import options that was under Theme like normal, just a few other options, such as Wattage Increments, but doesn't work, 0.1 always stays. Im sure they will fix it in next update [smile]
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #8 
Attached here is the Evolv Default DNA75 Color *.ecig file.  Download it to your computer and then click it and see if it will start in EScribe 2.0 (no board or device attached).  In DNA75 Color mode then start Theme Designer from there.

The 0.2 increment works for me with the 75 Color Theme Designer....

 
Attached Files
ecig DNA75C Default .ecig file.ecig (28.91 KB, 4 views)


__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

Doyle4

Member
Registered:
Posts: 59
Reply with quote  #9 

I think I may have confused you guys sorry.

Increments is working for my DNA200 board sorry, Its this board im having problems with, sorry for the confusion.

retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #10 
No problem.... Good luck designing the Theme for the 75 Color.... [smile]
__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

Doyle4

Member
Registered:
Posts: 59
Reply with quote  #11 

Ahh balls.. I should proof read my comments before posting..

Increments ISNT working on my DNA200, tried with my 250 and that also isnt working, so has to be a bug in the software [smile]

Thanks, Still very new so its taking me sometime, will get there I hope, so many options, its great!

retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #12 
Glad you posted an update....

What you wanted to do with the 75 Color works with a 75 Color....

AND I drug out a DNA200 and tried to do what you wanted with the 200 and it didn't take.  Yep, thinkin' it's a bug now.... THX  [smile]

__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

Jolly Rodger

Avatar / Picture

Junior Member
Registered:
Posts: 6
Reply with quote  #13 
Quote:
Originally Posted by retird
You really should have a DNA75 Color board to use the features in Theme Designer for the 75 Color.... when hooked up to a DNA 200 you can't get to this screen (as far as I know)..... I set the increments using a DNA75 color board as seen here and the increments will change by 0.2 watts.

Untitled.png 




Which screen & field is this on...I can't seem to find it...[confused]
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #14 
I'm using VB's Theme and it is his Main Screen with options for wattage....
__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

Jolly Rodger

Avatar / Picture

Junior Member
Registered:
Posts: 6
Reply with quote  #15 
Quote:
Originally Posted by retird
I'm using VB's Theme and it is his Main Screen with options for wattage....


Thank you!!!   [thumb]
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.