Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Pickle187

Junior Member
Registered:
Posts: 2
Reply with quote  #1 
I got this DX200 a week ago and just recently started having this problem. I dunno what to do cause I got in a trade. Dunno if there is anyway to see if it's the board or the fire button stuck..any advice please!
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #2 
At the bottom of Device Monitor is shows which buttons are pressed in text.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
vapedudde

Junior Member
Registered:
Posts: 3
Reply with quote  #3 
Hello,
I has a triade dna250 auto fire on me few week's ago not fun at all.My mod fired at a very high watt, the atty started to turn red the wire welded it self to the post so it didn't loose connection.Did you try to hook it up to escribe?mine showed cell 1 and cell 2 were blown.the battery's are fine.

__________________
[confused] [image]
ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #4 
Quote:
Originally Posted by vapedudde
Hello,
I has a triade dna250 auto fire on me few week's ago not fun at all.My mod fired at a very high watt, the atty started to turn red the wire welded it self to the post so it didn't loose connection.Did you try to hook it up to escribe?mine showed cell 1 and cell 2 were blown.the battery's are fine.
the mod has since stopped auto firing, vapedudde?
you're saying cell 1-2 are showing as empty, in device monitor? however, those two cells are actually charged? can you post a screenshot of device monitor with batteries in the triade?

firstly, i would contact the vendor you purchased the mod from and ask about a return. second option is to contact lost vape's warranty center.

http://www.lostvaperepaircenter.com/

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
vapedudde

Junior Member
Registered:
Posts: 3
Reply with quote  #5 
Sorry for long reply,I didn't get a screen shot new to escribe.I sent it back now have the new 250 in hand.The new 250 is working great but I couldn't get the ostrich they only had red lether.With cell 1&2 if memory serves me they were 1.2v and 1.4v.
__________________
[confused] [image]
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.