Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
CLEMENTHYME

Junior Member
Registered:
Posts: 6
Reply with quote  #1 
I left my laptop alone for a few minutes with my new Hcigar Vt133 hooked up to Escribe and returned to find a cat sleeping on the keyboard and the installed software was apparently somehow deleted. Any chance there is a way to reinstall to factory settings or better? 
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #2 
I use the found here one:

http://vapingunderground.com/threads/hcigar-vt133-dual-18650-dna200.171476/page-7#post-1181938
The extension needs to be changed from .pdf to .ecig
I think I have it here:

 
Attached Files
ecig NewUpdatedVT133.ecig (25.68 KB, 101 views)


__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.

CLEMENTHYME

Junior Member
Registered:
Posts: 6
Reply with quote  #3 
Thank you, I really appreciate this, but I'm having problems with this download....it keeps saying unsupported file format? Any thoughts?


(Would it hurt to try the "get information about this device" option on Escribe?)
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #4 
Download it from the link above (VU) and change the file extension ".PDF" to .ECIG 
__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #5 
That's the one that I start with but make quite of few changes. Thermal, battery curve and mod resistance are as Steve set them, here is mine:
Edit: I tried it....it works.

 
Attached Files
ecig My_VT133.ecig (22.98 KB, 57 views)


__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.

CLEMENTHYME

Junior Member
Registered:
Posts: 6
Reply with quote  #6 
Thank you so very much. I apologize for the long time between responses, but I've not been well. I was curious about the settings you have for Stainless Steel, is that better than 316 or 304 in some way? I won't be back online until later today, but thanks again, you have been a total life saver [smile]
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #7 
I only use nickel free SS430 from Unkamen and ss430 from Crazywire, I  guess maybe  that's what you see on there. The SS430 I'm calling CW test as it has an unpublished TCR.
__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
CLEMENTHYME

Junior Member
Registered:
Posts: 6
Reply with quote  #8 
Oh, I see. I don't use nickel very often, I prefer SS too. There was also one called "Nifethal 52 (Alloy 52)"? Is there really enough Nickel in 316 or 304 to cause concern for those who feel nickel is best avoided?
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.