Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
txmonkey214

Avatar / Picture

Senior Member
Registered:
Posts: 142
Reply with quote  #1 
My VT133 fell on the floor, while I had it on escribe. The batteries came out. When I put them back in, the screen flashed on, then went blank. After putting it back on escribe, it would power up, but just gave me the Check Battery message, and would not fire. When I looked at Device Monitor, cell 1 was .1v, and cell 2 was 5.12v(???) This did not seem hopeful to me. The batteries were fully charged. I tried USB Recovery charging, and no luck.
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #2 
Time for a replacement board.
__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
txmonkey214

Avatar / Picture

Senior Member
Registered:
Posts: 142
Reply with quote  #3 
I was afraid of that. This is the first evolv board that ever went south on me. So, I can't complain about it, too much. I got it in September. Do you think it's covered by warranty? Or, is it death by misadventure?
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #4 
You should be good....PM sent
__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #5 
Probably "death due to trauma"......[bawl] but may (99% probability) or may not be the board.....
You might open a ticket with Evolv and explain what happened and they will respond appropriately.  

https://helpdesk.evolvapor.com/index.php?a=add&category=1



__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

txmonkey214

Avatar / Picture

Senior Member
Registered:
Posts: 142
Reply with quote  #6 
Thanks! I'll see what they have to say.
txmonkey214

Avatar / Picture

Senior Member
Registered:
Posts: 142
Reply with quote  #7 
Hello All, I just wanted to thank everyone at evolv for the great service I received. My VT133 is back, and working well, as expected. Again, thanks. Best, RSC
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.