Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
JamezC

Junior Member
Registered:
Posts: 3
Reply with quote  #1 
So, maybe a few weeks ago, I bought a Therion BF and I've been having issues with TC using SS 316L wire. Quite often, I'll be taking a drag, and then the power will drop off and I'll get the "temperature protected" error message. Other times, It'll cut off right at the beginning of a drag. Sometimes, It'll work fine for a day or two at most, and then it starts doing it again. I've done some googling and troubleshooting myself but have not found a solution to the problem. I've just been using it in power mode for the past day or so, and it's been working well, but I'd like to figure out how to use TC without getting that constant error message.

I'm using a Stumpy RDA with dual 26g SS 316L coils, 2mm in diameter, spaced, coming out to 0.33 ohms. The connection is  solid and the ohms are stable, so I've already ruled that out. I originally had the same coil configuration, but with contact coils, so I thought maybe TC was wonky with contact coils, but building spaced coils didn't seem to make a bit of difference.

As for the other information:

Power: 33W
Temp: 450F
Preheat power: 40W
Preheat punch: 5
Preheat time limit: 1s

I'm running the latest firmware for the mod, and I'm also using Steam Engine's profile for SS 316L. 

I'd appreciate any help in figuring this out!

ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #2 
welcome to the forum JamezC. just so you know, the "temp protect" message isn't an error. it purpose is to let you know that you've reached your set temp and the dna board is adjusting wattage to maintain and not go over that set temp. i have that message turned off. i find it quite annoying, however some find it helpful. while vaping, if i reach my set temp very quickly and the vape drops off sharply, it's usually a wicking issue. since you're using an rda, what i would do is raise the temp slightly until i got the vape i wanted. 450F is a cool vape for SS, IMO, i tend to vape SS in the 500F and up range. i find it needs to be bumped up a little further in temp than my other TC wires. 
if you want, you could post a screenshot of device monitor while firing your SS build. device monitor comes in handy when diagnosing problems. 

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
JamezC

Junior Member
Registered:
Posts: 3
Reply with quote  #3 
Thanks for the welcome, Chunky, I appreciate the help. I actually forgot you could turn off messages, I'm glad you mentioned that. I've been vaping for right at 3 years now, but since this is my first mod using a DNA board, I'm still in the learning process. 


I generally like a vape a little on the cool side, but hopefully I can find a compromise where I won't be getting the temperature protected message constantly. Also, I'm not getting the temp protect message at the moment (go figure), but hopefully this screenshot might help some.



 DMscreenshot.png 

VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #4 
You are not getting close to the temp limit you have set in that screen (450 F) and just vaping at 30 W, it could just be that the cold res had not refined when you got the message earlier.  Refinement is a process where the board tracks the coil res against the board temp as the coil cools during idle to get a more accurate base resistance reading.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
JamezC

Junior Member
Registered:
Posts: 3
Reply with quote  #5 
So, it takes a little while for the board to get an accurate reading of the cold resistance? Also, vaping at a lower wattage, I'm guessing that affects the refinement process?
ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #6 
correct, the board will continuously try to refine the resistance, usually settling at the lowest resistance it can read after a while. refinement will take place regardless of your set wattage. it will not refine if you lock your ohms or if you're not in TC mode.

think of it as, the board gets an initial accurate ohm reading then tries to get an even more accurate reading via "refinement".

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
engmia

Junior Member
Registered:
Posts: 18
Reply with quote  #7 
Quote:
Originally Posted by JamezC
So, it takes a little while for the board to get an accurate reading of the cold resistance? Also, vaping at a lower wattage, I'm guessing that affects the refinement process?
No, you should attach the atomizer when both the mod and coil/atomizer are at room temperature to get an accurate cold resistance reading. Refinement keeps monitoring the resistance when your coil cools off, and well.. refines the resistance reading. Usually those values should be incredibly small though, and you should get the cold resistance right off the bat. If you have normal behaviour, you shouldn't have to wait for the board to get accurate, and vaping at lower wattages definitely doesn't affect the refinement process. 
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.