Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 4      Prev   1   2   3   4   Next
germanguy45

Member
Registered:
Posts: 32
Reply with quote  #16 
so i made another admin user in my laptop and when i download the escribe it wont load saying error and it closes it self. this is so weird. and i try that program it was a no go. 
but i start my windows in in safe mode and got an system error message, when i tried to open escribe. something saying parameters wernt right. 
 
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #17 
With Safe Mode not doing it for you  I don't have much faith in this working either but perhaps it will. The good thing here is you can bring the programs back on one at a time to see which if any are conflicting with EScribe.
https://support.microsoft.com/en-us/kb/929135
I'm out of ideas.

__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
germanguy45

Member
Registered:
Posts: 32
Reply with quote  #18 
will try this and report back.
germanguy45

Member
Registered:
Posts: 32
Reply with quote  #19 
no go again, i disable all non Microsoft start up programs didn't work, tried again by disabling Microsoft programs nothing. Thanks for all your help tho maybe someone else will have a solution. im wondering if i can run a emulated windows on my laptop to test it there. would that work?
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #20 
Does task manager show that it's running by chance?
__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
germanguy45

Member
Registered:
Posts: 32
Reply with quote  #21 
yea it shows up in the process tab for a half of an second then just disappears. its like something force closing it. 
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #22 
Might try running Malwarebytes, good to do anyway. No sense getting the paid version as you can run the free one with the same results, it's just not real time monitoring.
http://filehippo.com/download_malwarebytes_anti_malware/

__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
germanguy45

Member
Registered:
Posts: 32
Reply with quote  #23 
ill try it now and report back.
germanguy45

Member
Registered:
Posts: 32
Reply with quote  #24 
well it found like 7 possible threats they all started with PUP so i removed then and restarted no luck. but the malwarebytes program pretty neat i like it. 
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #25 
I've been using it for quite a few years, it does a good job. I only run it on when I feel I might have "done" something.....LOL
Another good utility is CCleaner, been using that for a number of years as well.
http://filehippo.com/download_ccleaner/
I don't think it will help with your current problem but it's another great free program.

__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
germanguy45

Member
Registered:
Posts: 32
Reply with quote  #26 
yeah my laptop came with avg and the lifetime key so its what ive been using. But malwarebytes is an light weight program and scan pretty fast for the full complete scan. it just sucks i cant use escribe lol, i finally got and dna 200 and this happens. this vt133 is a really nice dna battery life last me full day. was hoping to customize it tho.
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #27 
You might try uninstalling EScribe and reinstalling with AVG disabled.
__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
germanguy45

Member
Registered:
Posts: 32
Reply with quote  #28 
already try that avg is quite a problem at times with some games it think everything is an threat. only thing i can think of is starting from fresh really dont want to do that tho. I rather buy a cheap small note book just for escribe lol.
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #29 
Have you looked in the application event log?  Also I wonder is any disabled services may affect it, my start menu would not open, notifications were not working plus a few other things in Win 10 with the firewall disabled.  Also you could try .net fusion logging https://msdn.microsoft.com/en-us/library/e74a18c4(v=vs.110).aspx
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #30 
Curious where you downloaded EScribe from and is it the English, German, or other version?  Language of computer and are any language packs installed?  



__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.