Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
steveo666

Junior Member
Registered:
Posts: 7
Reply with quote  #1 
i got my efusion duo the other day from a mate and last night i changed the batteries now it wont come on but when i plug a usb in it powers up and escribe comes up with everyhing but soon as i take cable out it does nothing [frown]
ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #2 
hey steveo666, can you post a screenshot of DEvice Monitor with the battery option boxes ticked? i'm interested in cells 1-3 voltages.
__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
steveo666

Junior Member
Registered:
Posts: 7
Reply with quote  #3 
there ya go mate hope this is what your after

Attached Images
png Screenshot_37.png (121.22 KB, 14 views)

ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #4 
Quote:
Originally Posted by steveo666
there ya go mate hope this is what your after
are you using the lipo or 18650's? in the "mod" tab of EScribe, under the battery section, you have to select and upload the proper battery config. lipo = 3cell / 18650 = 2cell. make sure to upload to your device after selection.

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
steveo666

Junior Member
Registered:
Posts: 7
Reply with quote  #5 
using 18650s mate when it stopped working last night i swapped it too lipo to see if that would work but no joy so lad at shop today hooked it up for me and changed it back over see if he could get it working but alas no so doesnt wor with lipo or 18650s

ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #6 
post a screenshot of your battery settings under the mod tab. 
__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
steveo666

Junior Member
Registered:
Posts: 7
Reply with quote  #7 
there ya go mate 

Attached Images
png Screenshot_38.png (158.38 KB, 12 views)

ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #8 
i see you have 5.33 Wh's for your capacity. but in DM it show's over 18Wh's. i'm not sure if it will cause your device to not work, but i would correct the Wh field in the mod tab to start. also, what does the mod do if plugged into escribe and you try and fire an atty? a screenshot of DM while trying to fire would be great. another thing, what does the mod do if you hold down the fire button when not plugged into escribe? does it power on fully, then turn off as soon as you release the fire button?
__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
steveo666

Junior Member
Registered:
Posts: 7
Reply with quote  #9 
uum right how do i correct that please? and when i have an atty on when plugged into escribe it tries firing but then instantly says check atty and when its not plugged into anything it doesnt do anything at all like its totally dead 


thats the screenshot while trying to fire in escribe

Attached Images
png Screenshot_39.png (129.90 KB, 13 views)

giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #10 
Quote:
Originally Posted by steveo666
when i have an atty on when plugged into escribe it tries firing but then instantly says check atty and when its not plugged into anything it doesnt do anything at all like its totally dead


That sounds like it might be a blown on-board fuse...
steveo666

Junior Member
Registered:
Posts: 7
Reply with quote  #11 
thats what the lad in vape shop thought but thought id ask on here he did say take it to there shop on monday an they will send it to evolv for me 
giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #12 
If it is only powering up while on USB, then it's most likely a blown fuse...




steveo666

Junior Member
Registered:
Posts: 7
Reply with quote  #13 
thankyou i shall take it the shop monday and get it sent off thankyou for your help 
giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #14 
[thumb][thumb]
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.