Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
John la

Member
Registered:
Posts: 59
Reply with quote  #1 
Hello I'm just wondering if I can stick some battery's in this and see if it works

Attached Images
jpeg 1471986494654-1149679877.jpg (5.68 MB, 51 views)

VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #2 
Yes
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
John la

Member
Registered:
Posts: 59
Reply with quote  #3 
Thanks vaping bad
John la

Member
Registered:
Posts: 59
Reply with quote  #4 
Awe it didn't work
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #5 
Did you press the fire button?
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
awsum140

Avatar / Picture

Senior Member
Registered:
Posts: 203
Reply with quote  #6 
I'd say double check by plugging into a USB port on a PC/craptop.
John la

Member
Registered:
Posts: 59
Reply with quote  #7 
Yaaaa it fired up well not yet but it's on I just took out the batteries and put them back in hit the button and worked second time around thanks guys
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.