Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
ostospae

Junior Member
Registered:
Posts: 9
Reply with quote  #1 
Hey,

So, I've been vaping happily for the last 3 weeks or so with my triade 250 exclusively in TC.
Today, I experience something very strange.

First, my coil jumped from TC to VW, I said well it probably is because of gunk and as I had been using the coil for 1 week (just rewick and water maintained it a couple of time), I decided to put a brand new one.

I tried a new Alien ss coil, but weird, it also jumped from TC to VW and couldn't do TC.
Tried another one, same story. I said, well these must be faulty coils, cause they are cheap FastTech ones.

Came back to my original used one, round clapton 316l @ around .25 build, and it works.
But here's the problem.

I usually vape @70W with Temp limit set at 240 Celsius with 110W preheat.
All went ok, just that the vape seemed waaaaay to hot.
So I launched escribe and it seems the temp in the first 3 or so seconds goes to about 140 celsius, but it's waaaay hot. Like I cant even touch the atomizer for more than a second. It feels like 270 celsius.

I tried with farenheit, same issues, temps are way off. I need to put the temp limit now to 140 to get the same vape as I usually would with 240 celsius.

Is my mod defective?
I can post some screenshots if needed. Also the Atomizer Analyzer shows (Kanthal) in brakets next to the ohms, is that is generally shown, or does my mod read the wire as truly kanthal?
Please advise.
ostospae

Junior Member
Registered:
Posts: 9
Reply with quote  #2 
I left it alone 5 minutes and everything came back to normal.
But the coil ohm dropped from .25 to .23
Does it sound like wonky coils?
giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #3 
The DNA's refinement magic took care of the problem for you...did you happen to change the batteries out as well?
ostospae

Junior Member
Registered:
Posts: 9
Reply with quote  #4 
Actually I did.
Holy molly.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.