Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
DAZZAG1970

Junior Member
Registered:
Posts: 2
Reply with quote  #1 
new here ....... just hooked up a dna250 board with a 3s lipo.....charged and whenever whenever I hook up any atty and hit the fire button it says return to researcher.....any ideas
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #2 
I have never heard or seen this error message (may have something to do with the programming of the board)... you might fill out a ticket with Evolv and ask them.... Please post back what you learn from them....

Link:

https://helpdesk.evolvapor.com/index.php?a=add&category=1

Was this a new board and you only installed it and changed nothing? Where did you purchase the board?



__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #3 
Some parameter(s)/settings on the 'Research' tab in Escribe have been met & the device is notifying you to return it to whoever set it. You may be able to clear them out there to get it going.
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #4 
Can you post a screenshot of the Research Tab info...
__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

Asmodeus

Member
Registered:
Posts: 44
Reply with quote  #5 
^ Agree.  That thing needs connected to escribe.  

Options/User Interface/Manufacturer <--- 

Switch permissions to manufacturer, and then go to the research tab.  There have to be some kind of parameters set, and if escribe connects to the board.  It will download everything on the board and show you in escribe.  If it's tripping the research mode screen then some parameter was set and needs cleared before it will do anything.  

Where did the board come from?

This is the screen you want to look at. 

research.png 

 



ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #6 
return to researcher means a "seal" has been placed on the board from the researchers tab in EScribe, most likely by accident. just go into escribe, researcher tab, and turn off the necessary settings in that tab.
__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.