Evolv DNA Forum
Register Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 4 of 5      Prev   1   2   3   4   5   Next
slenne

Junior Member
Registered:
Posts: 7
Reply with quote  #46 
I will have to find how to do this and give it a try [smile]

Thanks
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #47 
Escribe/tools /apply service pack. Steer it to the latest date of DNA75. Start with Escribe 1.2 SP3
__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
slenne

Junior Member
Registered:
Posts: 7
Reply with quote  #48 
Done with SP5, will wait and try with SP3 if no changes. Thank you dwcraig1
dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #49 
Well SP5 is fine but for the 75 it is the same firmware. So your good there.
__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
slenne

Junior Member
Registered:
Posts: 7
Reply with quote  #50 
Not working [frown]
Seems to occurs only on VapeDroid device as far I can see? But it's a board issue, I'm out of idea.
Should I report a bug?
away

Junior Member
Registered:
Posts: 1
Reply with quote  #51 
mark this
BlockLike

Junior Member
Registered:
Posts: 3
Reply with quote  #52 

Mod: Gprov Paradox (DNA75 18650)

OK, so it seems like I'm having the same or very similar issue.

So my DNA75 was working without issue for a couple of weeks.  It had never been connected via USB for charging or updates.

When i locked it, it would eventually go to sleep.  Pressing fire would bring up the welcome screen.

Yesterday I noticed that it was just going straight to the display, as if it hadn't been to sleep.

So, I've been through a restore defaults, tried all service packs, everything is up to the latest version... and now it has gotten even more odd.

1. lock the device and leave until screen turns off
2. press fire button, welcome screen is not displayed, straight to lock screen
3. leave until screen is off
5. once display is off leave the mod

without being touched and usb is not connected to anything, about 2mins later the screen just comes back on and the green led is also on

this will now happen 2 or 3 times every 2 mins without touching the mod. Once the screen eventually stays off, the green led never goes off (for now i'm taking the battery out while not being used)

another difference i've noticed... prior to this, if i changed batteries i would have to fire the mod to get the welcome screen.

Now, as soon as i put on the battery cap, the screen turns on

retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #53 
If I recall that device has auxiliary fire and up/down buttons.  From your description of what is going on I would return it to it's maker since opening it up will void the warranty. My guess there is something flaky with the wiring or there is e-liquid inside of the device. I seem to recall it having a 6 month warranty, I think.... 
__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

BlockLike

Junior Member
Registered:
Posts: 3
Reply with quote  #54 
Quote:
Originally Posted by retird
If I recall that device has auxiliary fire and up/down buttons.  From your description of what is going on I would return it to it's maker since opening it up will void the warranty. My guess there is something flaky with the wiring or there is e-liquid inside of the device. I seem to recall it having a 6 month warranty, I think.... 


Well... I'm now back to the original issue

After leaving the battery out over night, it's back to not going fully to sleep.

All other issues (led staying on, screen coming back on by itself, battery cap turning screen on) have stopped happening.
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #55 
I still would recommend you consider sending it back for warranty by the mod maker, however, you might check this one thing:

In EScribe, in the Theme Tab, check the number of seconds that the Welcome Screen(s) are set to display.... Should be set above 0 in order to display.  Other than that, without opening the device, that's about all that I would offer to resolve your issue.  I checked and your device has a 6 month warranty and is void if the device is opened.

__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

slenne

Junior Member
Registered:
Posts: 7
Reply with quote  #56 
No fix or any answer from Evolv? [frown]
master_u

Junior Member
Registered:
Posts: 1
Reply with quote  #57 
I have same problem with Vapedroid C1D2. Evolv helpdesk cant help yet...
Helmut

Junior Member
Registered:
Posts: 1
Reply with quote  #58 
Hi all,

since a few weeks I own a DNA 75 Vapedroid C1D2 showing above mentioned problems. To my surprise this device discharged a half charged 18650 over night down to (measured) 1.8V! Mailed this severe battery killing problem to Ayman Azmy - he responded friendly, but the force was not with him ;-) - he had only an sbody warranty email address for me...

As all problems are not DNA like, I decided to open this nice device
1) remove the battery
2) you see four screws: unscrew and put the battery holder carefully aside, as far as the wires allow  
3) now you can see the DNA 75 board, mounted by 3 screws
4) unscrew and carefully take the electronic board out of the device, as far as the wires allow
5) there is a second board mounted below the DNA 75, mine has printed "D-31" on it. This board carries the microswitches and some electronic components.
6) DNA 75 and D-31 are connected with blank wires - and at one corner point with a red and a white wire
7) grab your soldering iron and remove these 2 colored wires completely
8) put electronic boards and screws back in place

I won a perfectly nice working C1D2 Vapedroid with a DNA 75 inside. All problems mentioned in this thread are gone. 

Warning: doing so you loose warranty and may damage the device. Please follow my procedure only, if you are technically educated - and keep in mind that you may destroy your device by a single mistake.

tsow69

Avatar / Picture

Junior Member
Registered:
Posts: 1
Reply with quote  #59 
Quote:
Originally Posted by BlockLike

Mod: Gprov Paradox (DNA75 18650)

OK, so it seems like I'm having the same or very similar issue.

So my DNA75 was working without issue for a couple of weeks.  It had never been connected via USB for charging or updates.

When i locked it, it would eventually go to sleep.  Pressing fire would bring up the welcome screen.

Yesterday I noticed that it was just going straight to the display, as if it hadn't been to sleep.

So, I've been through a restore defaults, tried all service packs, everything is up to the latest version... and now it has gotten even more odd.

1. lock the device and leave until screen turns off
2. press fire button, welcome screen is not displayed, straight to lock screen
3. leave until screen is off
5. once display is off leave the mod

without being touched and usb is not connected to anything, about 2mins later the screen just comes back on and the green led is also on

this will now happen 2 or 3 times every 2 mins without touching the mod. Once the screen eventually stays off, the green led never goes off (for now i'm taking the battery out while not being used)

another difference i've noticed... prior to this, if i changed batteries i would have to fire the mod to get the welcome screen.

Now, as soon as i put on the battery cap, the screen turns on



BlockLike did you contact with moder Provatidis or in any way manage to solve the issue?
Please message him in fb because I allready talk to him and he said that is the first time someone report him an issue like this....by the way i have the same problem and i would like to find a solution too.....waiting yor answer.....sorry for my bad english....

dafa

Junior Member
Registered:
Posts: 5
Reply with quote  #60 
Waiting for solution.... Thank you in advance.  ช่องทางเข้า คาสิโน ออนไลน์ ในประเทศไทย สามารถเข้าได้ทุกลิงค์ เล่น บาคาร่าออนไลน์  ได้ทั่วโลก ติดตามได้ที่นี่
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.