Evolv DNA Forum
Sign up Calendar Latest Topics

  Author   Comment  

Junior Member
Posts: 10
Reply with quote  #1 
Hi everybody!

Recently I bought a HCIGAR VT75 nano (DNA75).
I loaded the latest firmware, Version: 1.2 SP3
Trying the "Production Utility" test, I face the below error.


I have attached a Kanthal resistor of 1,7 Ohm according to Steam Engine and the VT75 reads it at 1,66.
Either leaving the default Fire Time (5s) or change it to 1,2,3 or 7, the error is here.
Changing a bit all the other parameters have no effect.
The same error exists either leaving the existing settings or restore/reload the defaults.
The test has been conducted with the resistor without and with fully wet cotton.
If uncheck the "Fire Test" box, the result is "Action succeeded", but it is useless of course.

I didn't test the VT75 before loading the latest version and I don't know if the same error could be occurred.

Am I doing something wrong?
Any idea please?

Thank you!


Junior Member
Posts: 10
Reply with quote  #2 

Avatar / Picture

Posts: 1,187
Reply with quote  #3 
What firmware file and settings file are you loading?  Are you creating a "new" one or trying to "open" a file?  Why are you wanting to run Production Utility?

Production Utility: For use by manufacturers and modders. Uploads device specific settings to the attached DNA and tests functionality.

I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.


Junior Member
Posts: 10
Reply with quote  #4 
I loaded the latest firmware and restored the default settings by clicking the appropriate button.
I thought it could be used by an ordinary user to test the mod functionality.
So it is used by manufacturers or modders!

Thank you for your answer and the clarification. [smile]

Previous Topic | Next Topic

Quick Navigation:

Easily create a Forum Website with Website Toolbox.