Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 2      1   2   Next
Brandohim

Junior Member
Registered:
Posts: 3
Reply with quote  #1 
I have a boxer dna200 and rarely used it. Now, the mod locks when firing. It locks by itself. Was working fine then, it starts to lock when firing. Could y'all help?? Please and thank you.
BillW50

Avatar / Picture

Senior Member
Registered:
Posts: 754
Reply with quote  #2 
Locking as in 5 click locking? EScribe's Device Monitor will show you if your fire button is intermittent.
black lace

Avatar / Picture

Senior Member
Registered:
Posts: 861
Reply with quote  #3 
Sos to state the obviouse but often the obviouse gets over looked, Have you tried updating it through escribe and restoring defaults, ie 5 clicks dropdown box may have been messed with.. also charge the battery.
Brandohim

Junior Member
Registered:
Posts: 3
Reply with quote  #4 
Factory default performed. It's at 5x clicks. Everything seems normal it just locks itself whenever it wants to. This forum rocks... I know we can figure this out.
Brandohim

Junior Member
Registered:
Posts: 3
Reply with quote  #5 
I Have a video of the device monitor and a csv file.
Spirometry

Senior Member
Registered:
Posts: 135
Reply with quote  #6 
Your not the only one this has happened to. The only real fix is to RMA the chip. One work around that has help some people is to increase the number of clicks to lock the device.
My Vaporshark does the same thing. It will lock mid puff and the 5 clicks do not show up in device monitor. I feel this could be fixed by firmware, by telling it that there must be X amount of milliseconds between clicks.
arsacane

Junior Member
Registered:
Posts: 13
Reply with quote  #7 
Same problem with a vaporshark. It seems that it's working better after applying some contact cleaner to to fire button. It's very annoying though.
black lace

Avatar / Picture

Senior Member
Registered:
Posts: 861
Reply with quote  #8 
If it was happening to me id fit my own fireing button, one of thoes little silver tactile ones and seperatly wire it to the solder tabs, think its tab 1&2 on the drawing. Could even tear the old one out and then set it in place with some araldite.
ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #9 
unfortunately this is happening to my recently repaired Vaporshark dna 200. i had it set to 3 clicks but out of necessity i had to change it back to 5x. still auto locks now and then. i'm debating whether or not to send it back for a second time.......

my guess is, when i sent my mod into vaporshark for a new board, they replaced my bad board with a new board that had a fire button that was made on a monday or friday. my luck.

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
black lace

Avatar / Picture

Senior Member
Registered:
Posts: 861
Reply with quote  #10 
I like cadburys chocolate buttons,,, absolutley no use on a mod but very nice,,
ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #11 
Quote:
Originally Posted by black lace
I like cadburys chocolate buttons,,, absolutley no use on a mod but very nice,,
send me a couple lace. i'll try and solder one to the board and see if it's better than the one that's in my VS 200. 

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
black lace

Avatar / Picture

Senior Member
Registered:
Posts: 861
Reply with quote  #12 
Unfortunatly they got used up very fast. Lol..
seriously though for a few seconds. 1.2.3.. there thats better...
No realy, ive seen a few of thoes with a wiered up button conversion, theyve looked bit of a bodge job, but still a repair, what i would do, like i said earlier i would strip the old one out, and get one of the little domed tactile buttons, tape it in place of, and pack it from behind, centred up and then just infill around with some araldite, then just tidy it up with a dab of black or silver paint, (no drilling or fileing involved)
Shayne

Junior Member
Registered:
Posts: 1
Reply with quote  #13 
vaporshark and same thing here, it randomly locks itself while vaping, 5x unlocks but wonder how it locks itself in the first place.  I am not chain vaping that quick [confused] .

Regards 


dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #14 
I have no VS but have been giving this some thought the last couple of days. Keep in mind this is just something i'm pondering, here goes.
Now I'm not talking about mashing down the fire button excessively hard but could this problem stem from pushing it too lightly?
Maybe someone that's having this problem can give it a try and report back.

__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
black lace

Avatar / Picture

Senior Member
Registered:
Posts: 861
Reply with quote  #15 
Pretty much would cause the above, how about.. distroted inner switch componants, that are not much moor than tiny slithers of silver paper..either through wear or impact..
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.