Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
stuartro

Member
Registered:
Posts: 35
Reply with quote  #1 
I'm hoping someone else has any insight / suggestions here as I'm about at the end of my rope with DNA-powered devices. Below is my current "DNA experience":

  • In March 2016 my VS DNA200 stopped firing, or would fire intermittently. VaporShark repaired the device--faulty fire button, apparently.
  • End of June 2016, the screen died, though mod still fired. But hard to operate without a screen. Repaired again by VaporShark--apparently some e-juice from a tank leak had gotten into the device... okay, I thought,  though I found this surprising.
  • Late October 2016, screen died again. Like last time, mod still fires. Repaired (yet again) by VaporShark. This time the repair took long, as VaporShark wanted to replace the DNA200 board with a DNA250 board and there was a delay waiting for the DNA250 boards to arrive.
  • Last night, plug my (now DNA250) VS in to charge and I notice the charge current is showing as 3.76A (!). Pressing the fire button shows "Check battery". Even though current is shown as so high, the device doesn't appear to be charging (normally warms up while charging, but still cold, and no change in charge % which is stuck on 44%). Spent an hour on Google, worked through the advice on forums, etc. Tried 3 different USB cables, put in a replacement battery, etc. It's not the cables nor is the problem the battery. Then I read about "loose resistors" on this and other forums.

Am I alone in my experience? Is this just a lot of bad luck, or is there something fundamentally wrong with either VS or Evolv? I should point out that VaporShark have been very good about repairing my device each time, covering shipping the first time, and only charging me shipping on the last 2 repairs. My gut feel as an electrical engineer (BSc Elec Eng) tells me that this is a chipset flaw and/or board fabrication problem.

I have been exceptionally careful with this mod, gingerly inserting/removing the USB cable when charging, ensuring that tank's fluid holes are closed when not in use to prevent any spills, etc. but this is now becoming a (bad) joke. 

Is it time to throw this (rather nice, when it works) mod in the trash and be done with Evolv/DNA entirely? Perhaps its time for a Yihi device?

To be honest I don't even want to send this back to VS again for repairs... boxing it up, taking to Fedex, tracking the package as it travels from Toronto to Miami, explaining to VS tech staff (nice as they are), paying for shipping, etc. etc. I had truly hoped that the switch to a DNA250 chip might solve the problems---I wondered in the past if VS's 2A charging wasn't overheating the chip and causing thermal problems, but felt optimistic that an "official" 2A charging solution provided by Evolv would be more robust.

Well, there it is. Thoughts / suggestions / anyone wanting to buy a DNA250 that doesn't charge?



retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #2 
My thoughts and suggestions....

Define first exactly what your issue really is (device or board related). This may require somebody actually physically troubleshooting your device. Most manufacturers of devices say that opening up the device will void any manufacturers warranty. Is your device still protected via a warranty by Vaporshark? If not, I guess you could open it and determine the issue if you have the skills.  

Issues can be caused by many different factors. 

Absent being able  to definitely know the exact cause you might consider these 2 suggestions.

1. Vaporshark offers both warranty and repair services.  So, if your device issue is a Vaporshark issue (not board related) then they are the go-to folks I think. 

2. Evolv has a 1 year warranty only on the board. If your issue is due to faulty board then Evolv should address that and may have you send the board back to them for troubleshooting, repair, or replacement. You could fill out a ticket with Evolv explaining your issue and they will respond appropriately I think.









__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

stuartro

Member
Registered:
Posts: 35
Reply with quote  #3 
Thanks for the suggestions. I agree that first defining exactly what the issue is, is key. Based on my efforts last night, it's not USB cables, and not the battery. Given that the device is essentially a board, a battery and a case+buttons+510 connector, and the buttons/510 connector/case are all fine, I'm left with the conclusion that it's the board (again).

Since the replacement board installed by VaporShark during the last repair (when they switched my mod from a DNA200 board to a DNA250 board) is pretty new, I guess one option is to send the board in to Evolv. Or see what VaporShark says about yet another repair.

Part of my frustration is that I didn't buy a DNA device to spend my time shipping it to/from, trying to diagnose faulty boards, etc.---my goal is simply an e-cig that "just works". Given the time and money I've already put into this, I am growing tired of repeated device failures. And I have now pretty much lost faith in DNA200/250 in general. Hence my question asking whether others have run into similar issues. I need to decide whether it is worth repairing this thing again, or to simply be done with it.

I have two other, substantially cheaper, TC mods which get fairly heavy use on my drippers, running at fairly high power settings, and which are still working flawlessly after 18 months. 

Have you or others had "success" (i.e. DNA-based mods that work without repeatedly failing) with DNA200 or DNA250?
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #4 
Quote:
Originally Posted by stuartro

Have you or others had "success" (i.e. DNA-based mods that work without repeatedly failing) with DNA200 or DNA250?

Absolutely out of 1 DNA 250, 7 DNA 200, 2 DNA 75, 4 DNA 40 & 2 DNA 30 only had the screen glitch on the 40s which doesn't bother me and the screen ribbon cable caught under the fire button on a couple of 200 (screens replaced by Evolv under warranty), I had a couple of board failures in the beta program that were things that were never available retail.  All the mods were ones I made or from Evolv except for one Wismec Reuleaux.

__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
stuartro

Member
Registered:
Posts: 35
Reply with quote  #5 
Wow. Lot of mods.

Any idea what might be causing my DNA250 to show 2.81A, 5.21V while "charging", but yet not actually charge at all? 

I've checked in Device Monitor and all cells are equally balanced (sitting at 3.7V).
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #6 
What external charger are you feeding the device with?  What is the output of it? 

And to your other post.... I posted 2 days ago a bit about my experience with DNA's here:

http://evolvapor.forumchitchat.com/post/help-please-wismec-dna200-8388683?pid=1294593851





__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

stuartro

Member
Registered:
Posts: 35
Reply with quote  #7 
I'm using an Aukey USB wall adapter (4-port), with each port rated at 4A (though I don't know of any USB devices that would draw 4A).
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #8 
OK, is this the power strip you have?  If not can you give link to one like you have?

https://www.amazon.com/AUKEY-4-Port-Protector-Outlets-Charger/dp/B01A0WK5DE

What Service Pack is installed in the device and is it the one that came installed by Vaporshark in the device?

__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

stuartro

Member
Registered:
Posts: 35
Reply with quote  #9 
Yeah, that's the USB charger I'm using. I'm running eScribe 1.2 SP5a and the firmware upgrade that it contains. I don't think it's the same as VS loaded onto the device, but an upgraded firmware.
Wayneo

Senior Member
Registered:
Posts: 296
Reply with quote  #10 

Speaking anecdotally,

My brother in the Construction industry has 4 VS DNA40's, and now 1 VS200, for years. They look beat all to hell. They all still perform as good today, as when new. They've been dropped, run over, etc. are very battle scarred and none have had any issues.

I'm now at 3 DNA200's, and 2 DNA75's, and none have required any sort of warranty repair. Mine come from mainstream China mod manufacturers and all are 18650 based. They all perform as new, for me.

The only difference I can see from your posts and my usage is that you mention you use drippers (juice leakage) and neither of us do. We might be lucky that somehow you keep 'taking one for the team'.

Back in the day for electronics manufacturing, with through hole components, once the product survived 'burn in' it was pretty much golden. Today with SMT I don't know if that still holds true with your comment on resistors falling off. Either way, you could open your VS to look for moisture and a resistor inside the housing before calling VS.


__________________
My old tired eyes don't look at skewed, moire filled cell phone photos. Printscreen - Sniping tool or [ALT]+[PRT SCN], open MSPaint and paste [CTRL]+[V]
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #11 
When you plug into the computer to use EScribe, Device Monitor, does it charge off the computer?

Also it looks like your wall charger has a 2.4A rating per port: just info....

Specifications: 
Input: AC 100-240V 
Rated AC Output: 10A,125V,1250W 
USB Output (AiPower): 5V 2.4A/port | 4A Max 
Cable Length: 5.0 ft 
Dimensions: 10.4" x 2.0" x 1.1" 
Weight: 12 oz

__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #12 
i think the majority of the boards survive. however, like any other electronic device there will be failures, regardless of X amount of QC steps. i believe that out of all the DNA 200/250/75 boards out there, at least 95% (most likely higher) of em will function and continue to function for many years. there are over 16,xxx members on this forum, out of all the posts, the failure rate (actual defective board) is low.

now i did have 2 regular DNA 200 boards die within a few days of each other. however, it was my partially my fault due to running an unreleased beta firmware. that's were evolv's warranty service shines. both boards were replaced within a few days. i also had 2 vaporshark DNA 200 boards (DNA 200 / DNA 133 flask) die on me. once again, that's where VS's warranty service shines. both boards were replaced and have been working flawlessly since. i almost always vape in TC and i know if i want an accurate and dependable TC vape, i pick up an evolv "chipped" mod. i can't find another board yet that compares to vape i get from an evolv board. i still buy chinese "chipped" boards but mainly just to play around with, take to work, beat em up and take em apart.

i think VS's mods and customer service is great. i own 5 of their devices. i think it's just the nature of buying electronics. ya, it sucks and it's a pain when your mods craps out, but VS does cover the shipping both ways and the repairs. stick with it.

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
VaperForLife

Junior Member
Registered:
Posts: 1
Reply with quote  #13 
Your not alone. Every DNA device, vapor shark DNA 40w, HCigar DNA 75w, HCigar DNA 75w Nano, and now Lost Vape Tirade DNA 250, has been defective after just a few days of use. I to when the Vapor Shark DNA 40 came out sent it back 4 times and never worked properly. I have sent the HCigar 75w unit back to ecig.com twice and they finally refunded me. So stupid me buys the Hcigar DNA75w nano for even more money and it failed after 5 days of use. It now sits in my parts box and I lose more money on Evolves DNA product. Then last week I received another DNA mod the DNA 250 which cost $159 and guess what? I am now using a Eleaf 80w $35 mod because the DNA 250 I just purchased is useless as it won't work at all. I'm pissed and am not ever spending another dime in a Evolve device. It is throwing money down the drain. Yihi here I come!!! I'm going to demand that this last device ID either fixed or I want another device to replace it and hopefully it will work longer then a week.
retird

Avatar / Picture

Administrator
Registered:
Posts: 1,187
Reply with quote  #14 
Welcome to the Evolv DNA Forum @VaperForLife !!  Could you mention exactly what each failed device was doing, or not doing, and what the determination was as to whether the issues were board related or device manufacturing related. In other words what was the defect for each device?

Also, each device with a DNA board in it has a 1 year warranty from Evolv for the board only.  You might start a ticket with EVOLV for the HCigar DNA75 Nano that sets in your parts box.  Explain what the issue is and they will guide you.  They may have you send in the board for evaluation, repair, or replacement.  I guess you are sending the Triade back to Lost Vape for warranty repair or replacement.  You could also start a ticket, if needed, with EVOLV also if you think the board is defective. They will guide you on this one also.

Hope this helps. 

__________________
I am not an employee of and do not represent Evolv Inc.  My opinions are just that and are not meant to be fact or even correct.

John la

Member
Registered:
Posts: 59
Reply with quote  #15 
Just want to put this out there I love the dna 200 board best mod I have ever had almost at 190 000 puffs on my hcigar dna 200 board

Attached Images
jpeg 20170201_194810.jpg (371.72 KB, 18 views)

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.