Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Error989

Junior Member
Registered:
Posts: 2
Reply with quote  #1 

I recieved my VT75 Nano today and decided to add support for 316L Clapton wire since I love using it. I made the material profile with Steam Engine and it works perfectly. I also updated the firmware since EScribe had a pop up thingy that asked me if I wanted to and since I did all that I can not access profiles on my mod. I could do it before I played around with EScribe.

When I lock my device and try to change the profile with + or - buttons it just says "locked click 5x".

Coil locking, material changing and stealth function all work as they should but I can not change the profiles at all! Cant even access the "menu"

Things I have tried to fix this issue:

- soft and hard restart (hard restart doesnt even delete my settings)

- adding more materials to the mod

- downgrading firmware to an older version

- factory reset

- trying different battery and cleaning the terminals and battery cap

- adding more materials to fill up all the profiles with different wire

(I tried most of those options multiple times, with and without a battery in my mod)

 

It seems like it's a software problem, is there a fix I can do to fix it? Does anyone have factory VT75 Nano firmware I can try? Or is it EScribe bug?

 

dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #2 
To change profiles start with fire button "unlocked"
Press and hold the + and - buttons at the same time to "lock power"
With power locked press the + or the - two times quickly and the profiles will change by pressing the + or -
Perhaps re lock power when done...by pressing and holding the + and- at the same time.

__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
Error989

Junior Member
Registered:
Posts: 2
Reply with quote  #3 

Thanks for help [smile] I figured it out thanks to you, I had Temperature-Dominant setting on so I couldnt do that. When you said lock power it took me 1sec to figure out what I did wrong.

 

Is there a way to change profiles when in Temp-Dominant mode?

 

edit: this sounds to me like a bug still... Changing profiles works without Temp-Dominant mode but with it it doesnt.

edit2: I figured out what's the problem. If you apply new settings to your mod and the first setting that pops up is Temp-Dominant you wont be able to change profiles.

dwcraig1

Avatar / Picture

Administrator
Registered:
Posts: 1,248
Reply with quote  #4 
Sure you can, it's exactly the same way only you lock the temp instead of power. Check it out.
__________________
I am not connected with and do not represent Evolv Inc. All opinions are my own. They are just opinions and may not be correct.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.