Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
monty72

Junior Member
Registered:
Posts: 4
Reply with quote  #1 
FullImage.png  Boxer 133 - ESauce have abandoned me [bawl][bawl]

Hi Everyone, there have been a few cases of the issue I am about to explain on forums elsewhere but it always ends with customer sending the device back to vendor to resolve. Unfortunately I purchased the DIY kit so the amount of support is limited.

2 brand new batteries fully charged - the DNA screen lights up when pressing the fire button and then turns off straight away with check battery. When the device is plugged into escribe the screen stays on and the battery sign shows a flat battery.
Escribe.png 
When disconnecting the red Jst wire from the B+ connection the screen stays on when not connected to the usb / escribe.

  pic2.png 
As a side note the DNA200 was first register 20th Jan 1mth before I purchased it. The device turned up in bubble wrap with the screen missing. It didn't look like it had been soldered on before so I am assuming it was tested on the 20th jan and then retested on the 18/19th Feb pre them sending it out to me (despatch was delayed due to the testing).

Thanks for reading and I value your input - distraught vaper

ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #2 
Quote:
Originally Posted by monty72
FullImage.png  Boxer 133 - ESauce have abandoned me [bawl][bawl]

Hi Everyone, there have been a few cases of the issue I am about to explain on forums elsewhere but it always ends with customer sending the device back to vendor to resolve. Unfortunately I purchased the DIY kit so the amount of support is limited.

2 brand new batteries fully charged - the DNA screen lights up when pressing the fire button and then turns off straight away with check battery. When the device is plugged into escribe the screen stays on and the battery sign shows a flat battery.
Escribe.png 
When disconnecting the red Jst wire from the B+ connection the screen stays on when not connected to the usb / escribe.

  pic2.png 
As a side note the DNA200 was first register 20th Jan 1mth before I purchased it. The device turned up in bubble wrap with the screen missing. It didn't look like it had been soldered on before so I am assuming it was tested on the 20th jan and then retested on the 18/19th Feb pre them sending it out to me (despatch was delayed due to the testing).

Thanks for reading and I value your input - distraught vaper
can you take some pictures of all your solder joints? mainly all solder joints concerning power from the batteries to the dna board. you could have a bad solder somewhere between the two. that's what it looks like to me.........(you have the board configured for 2 cell operation in escribe, correct?)

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #3 
Is balance 2 connected to balance 3?
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
monty72

Junior Member
Registered:
Posts: 4
Reply with quote  #4 
Hi Chunky,

thanks for the response.

I dropped is down to 2 cells straight away. The wires have been replaced with new ones and re-soldered.


2Cells.png 
__________________

VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #5 
Quote:
Originally Posted by monty72
Hi Chunky,

thanks for the response.

I dropped is down to 2 cells straight away. The wires have been replaced with new ones and re-soldered.


2Cells.png 
__________________

You should have the Type set to LiPo for normal 18650s, unless you know for sure they are the far far less common LiFePO4 batteries.

__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #6 
Quote:
Originally Posted by VapingBad
Is balance 2 connected to balance 3?

Have you confirmed these are connected to each other, the picks only show bal 3 connected?

__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
monty72

Junior Member
Registered:
Posts: 4
Reply with quote  #7 
Hi, Balance 2 and 3 are solder bridged.
ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #8 
Quote:
Originally Posted by monty72
Hi, Balance 2 and 3 are solder bridged.
i understand you replaced and re-soldered the wires but, how are your soldering skills? i'm just asking because i don't know you from a can of paint. if you know your solder joints are 100% secure, then it's possible you have bum board. i still think something isn't making the best connection somewhere. 2 freshly charged 18650's should show more than your total of 5.23 volts for both. if it were my board, i would take it ALL back apart and start from step one. making sure my solder joints are nice and shiny, no gaps in solder etc. i also use an electronics safe flux. solder just flows so much better with flux. makes for an easier, nicer end product.

you 100% sure taps 2 and 3 are bridged? continuity test across 2-3 with a DM to make sure.

solder joints sometimes "look" ok when in fact they are not. a D M is your friend [wink]

__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
monty72

Junior Member
Registered:
Posts: 4
Reply with quote  #9 
thanks for the advise mate, really appreciate your advise on this.

My soldering sucks ass mate [smile], but I was careful and made sure I didn't burn contacts or over temp the board. if you think 2 and 3 not being connected correctly could cause this issue I will remove solder buy a new JST and the best solder I can get and try again.

Thing is I feel like I am chucking good money after bad here, bought all new correct size wires because the all black same size wires the vendor sent me didn't sit right.

TBH I am not that happy with the device itself and for the price I expected a little more. Might try one more time and draw a line under this disaster story and move on.

Ginger

Junior Member
Registered:
Posts: 3
Reply with quote  #10 
Quote:
Originally Posted by monty72
thanks for the advise mate, really appreciate your advise on this.

My soldering sucks ass mate [smile], but I was careful and made sure I didn't burn contacts or over temp the board. if you think 2 and 3 not being connected correctly could cause this issue I will remove solder buy a new JST and the best solder I can get and try again.

Thing is I feel like I am chucking good money after bad here, bought all new correct size wires because the all black same size wires the vendor sent me didn't sit right.

TBH I am not that happy with the device itself and for the price I expected a little more. Might try one more time and draw a line under this disaster story and move on.



How'd you make out with this @monty72?   Although this unit did not come from us, we'd be more then happy to help you.   Here are our instructions:https://gingervaper.com/wp-content/uploads/2015/09/Boxer_DNA133_DIY_Instructions.pdf

Just from a quick look, I would guess your issue is with the connection of the +/- jumper and yellow JST.  We do NOT recommend doing it this way as it will cause this exact issue if not done perfectly.  You should make a straight jumper and solder the yellow directly to either side of the jumper's battery clip.

20150926_195125.jpg 


Rob_H

Member
Registered:
Posts: 84
Reply with quote  #11 
I think this thread covers my question just want to make for sure. I am doing a 200 in a 1550P and plan on using a 1300mah lipo as it is a Plus size enclosure. In case that the pack will not fit my back up plan will be two HG2's in soldered to together in series. I reads in this thread that I will have to put a jumper between pin 2 and 3 on the balance socket for the charger to operate properly in a 2s config.

Is this correct and is there anything else to be done to run a 133 charged internally.

Thanks.
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #12 
Yes, but also change the battery to 2 cell in EScribe.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
Rob_H

Member
Registered:
Posts: 84
Reply with quote  #13 
Alright thank you.
Rob_H

Member
Registered:
Posts: 84
Reply with quote  #14 
One more question if you do not mind. I just seen this image on another thread and it looks like I could wire it up like this including the jumper that is highlighted onto this pic. http://i.imgur.com/PRHDDuM.png And the long yellow lead is going between the two cells is that correct?
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #15 
You can, it is possible there could be a tiny affect on the balance accuracy though I doubt it would be anything to worry about.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.