Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
BlackMonday101

Junior Member
Registered:
Posts: 5
Reply with quote  #1 
I've been rummaging through different forums including this one looking for an answer. Even sent out a few emails.

My question is that of lipo "pairing" to the board, is there a reason premade DNA200 mods come with 900-1300mah lipos?

The reason I ask is that i've noticed most problems with boards blowing fuses and other stress related problems seem to all be mods with higher milliamp hours then that of most factory units, or swapping batteries.

Is there a connection here? Were DNA200 boards not meant to run longer than a few hours? Could we be over stressing the boards past the manufacturers recommended stress points with these actions?

And are there ways we can avoid future board failures??

Any responses are welcomed. This is my first post on this forum. If I'm %100 wrong with these questions I'll go slip on my flame proof undies if needed.
Scarab

Member
Registered:
Posts: 53
Reply with quote  #2 
I don't think so. Look at Wismec DNA200 mod. It's 2500-3000mah depending on batteries.
BillW50

Avatar / Picture

Senior Member
Registered:
Posts: 754
Reply with quote  #3 
I dunno... I have ten DNA200 mods (a eleventh one probably be here tomorrow) and none of mine has blown a fuse yet. Why did you have one that did?

I also run mine about 20 hours a day and often chain vaping. I don't usually charge internally, but swap batteries and go.

One thing I noticed that I don't do is some use 200 watts for a preheat. Do they really need a thousand of a second of ramp up time? If a fuse is going to blow, that would be the time it would blow.
BlackMonday101

Junior Member
Registered:
Posts: 5
Reply with quote  #4 
The only issue I have had with mine is after the case analyzer my battery won't charge past 4.10v per cell. Idk what I did I don't think I've changed anything in settings.
BlackMonday101

Junior Member
Registered:
Posts: 5
Reply with quote  #5 
I haven't had any issues with the board, just an 1100mah
BillW50

Avatar / Picture

Senior Member
Registered:
Posts: 754
Reply with quote  #6 
In EScribe -> Mod (tab) -> Change Charging Mode to Maximize Puffs.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.