Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
djbig1s

Junior Member
Registered:
Posts: 10
Reply with quote  #1 
I own a Flawless dna75 and while attempting to add a stagger Clapton csv to my device I accidentally added it to the mod tab battery download and now my battery is recognized.  The device worked when connected to my laptop or external power source.  But when I unplug it the device it does not power on.  I also made the bone head mistake of checking this mod uses an external charger.  Now my dna 75 continues to turn off and on.  Is my deviced bricked or can I fix this? 
I am using a Samsung 25 r battery.
Thanks for your time.
ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #2 
try leaving the battery out of the device, connect device to EScribe, go into mod tab and load this CSV. it's for a Sony VTC5 but it will be dAMN CLOSE. ONCE uploaded in EScribe and uploaded onto the flawless mod, place your sammy 25R back into the mod and see what happens.


csv Sony VTC5 Battery Curve (8.100).csv    


__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
djbig1s

Junior Member
Registered:
Posts: 10
Reply with quote  #3 
Thank you for the file, but the problem continues.. 
I forgot to mention I accidentally added the a steam engine wire wizard csv file to the battery section resulting in a eeprom programming failed message.  Curve has x coordinates that are too small.  These are the steps I took
1. Intiated both a soft and hard restart.
2.  Installed previous firmware
3.  Made sure USB charging was checked on the escribe software
4.  Changed battery.
5.  Changed wires.
6. Installed CSV file.
My mod still does not recognize the battery.  I'm not sure what else to do.
ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #4 
what happens if you "restore defaults". underneath "get information" in the "general" tab?
__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
djbig1s

Junior Member
Registered:
Posts: 10
Reply with quote  #5 
Nothing battery is still not recognized.
ChunkyButt200

Avatar / Picture

Administrator
Registered:
Posts: 1,516
Reply with quote  #6 
hard to believe you bricked your mod by accidentally uploading an incorrect curve...... you got me stumped. unless someone else chimes in, i would contact Flawless and ask what can be done.
__________________
1.21 JIGAWATTS............GREAT SCOTT!........WHAT THE HELL IS A JIGAWATT?
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •
Latest versions of EScribe: DNA 200 • DNA 75  Common problems
EVOLV HELP DESK - https://helpdesk.evolvapor.com/?a=add
LOST VAPE WARRANTY REPAIR - http://www.lostvaperepaircenter.com
giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #7 
I have tried to duplicate your problem on one of my 75's...loaded a wire .csv into the battery settings & got the eeprom error..reloaded the battery .csv...check the external charger setting, but I can't duplicate the problem you seem to be having. Can you post a screen shot of 'Device Monitor' & the 'Mod' tab?
DrewBurton50

Junior Member
Registered:
Posts: 4
Reply with quote  #8 
I had a similar problem with my vt133 after resetting to defaults ready for sale.
It is not bricked, just needs the correct battery information entered to Escribe.
Perhaps overkill but I completely uninstalled then reinstalled escribe and started again from scratch, reading relevant info on this forum and setting things up properly.
This worked for me after thinking that I had blown a fuse [smile]
djbig1s

Junior Member
Registered:
Posts: 10
Reply with quote  #9 
ChunkyButt 200 thanks a lot for putting time and effort into helping try and solve my problem.  Same goes for the rest of you guys.  Here are the screenshots of the mod, and device monitor.

Attached Images
png Screenshot (1).png (93.97 KB, 23 views)
png Screenshot (3).png (92.03 KB, 23 views)

giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #10 
Thanks for the screenshot...helps alot...appears something strange going on with board or a bad battery connection...and seems I can't get your issue so show up on my 75, I doubt loading the wrong .csv into the battery settings caused it....As CB suggested, contact Flawless
djbig1s

Junior Member
Registered:
Posts: 10
Reply with quote  #11 
Does anybody have a stock dna file preferable a flawless backup?  I'm not sure if that will fix it but it's worth a try.
giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #12 
The one available in Escribe, 'Restore Defaults' in the General tab, is the stock file from Evolv for that board...a factory Flawless file would be based on that file, but may or may not have some minor custom changes, but nothing major...  Evolv_Default_DNA_75.ecig        
djbig1s

Junior Member
Registered:
Posts: 10
Reply with quote  #13 
Just received rma from flawless this mod is getting shipped back via free two day shipping.
Flawless customer service is just that, flawless. No questions asked. I'll update once I receive the mod.
Thanks again for all your help. Luckily I still have a mech mod and my smok alien to vape on in the meantime.
giz_60

Avatar / Picture

Senior Member
Registered:
Posts: 796
Reply with quote  #14 
Kudos to Flawless!!  Awesome customer service...[thumb]
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.