Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
xevape

Administrator
Registered:
Posts: 95
Reply with quote  #1 
Any reason two of my builds will charge to 96% and 99% but never 100.    They are 1000mAh 11.1v 3S and i set the wH to 11.1 in the software.

Thank you for your time.

__________________

Website -  http://www.xevape.com
Instagram  -  http://www.instagram.com/xevape
Oldwebsite - http://www.thexboxexpert.com
Previouslife - http://www.xbox-scene.com

KTMRider

Avatar / Picture

Moderator
Registered:
Posts: 188
Reply with quote  #2 
Is it set to Maximize Puffs or Maximize Recharges? It should be set to Max Puffs for full charging. 
John

Avatar / Picture

Administrator
Registered:
Posts: 500
Reply with quote  #3 
Can you post your settings file or battery curve? 


VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #4 
I still get a full bar with max charges, I don't display the % just the Wh.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
John

Avatar / Picture

Administrator
Registered:
Posts: 500
Reply with quote  #5 
It is entirely possible that the weakest cell of your 1000mah batteries are actually closer to 960 and 990 mah respectively. That would be well within the normal variation for cells. Try turning the watt hours down to 11.0 and see if you get the 99% one up to 100%


Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.