Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 4      Prev   1   2   3   4   Next
Michael Hancock

Avatar / Picture

Member
Registered:
Posts: 48
Reply with quote  #16 
Props to all involved! This was defiantly needed.

Of course this tool opens a new can of worms. Lol

I reran the test yesterday and my thermal numbers came out different then all of the other runs I did. Now that I'm 100% sure that I have a proper tool for a "short/complete circuit", or what ever one wants to call it, I have to question all these files that are out there and being used for setting the VT200 settings, including my own.

Guess it's time to run the test a couple more times to see if I get consistent numbers and then open yet another thread about this. Lol

__________________
Michael Ray
mactavish

Senior Member
Registered:
Posts: 127
Reply with quote  #17 
I was not too happy when I first ran the atomizer analizer. The threading seemed loose, I got various ohm readings, and as I tightened it down, it showed no ohms, and then untightning I got various readings, I could get as low as a .007 ohm reading between the no ohm reading, and the looser adapter screwed in position. I went back and re-read the case resistance thread, and noted:

MAKE SURE TO RESET THE MOD RESISTANCE TO ZERO BEFORE RUNNING TEST!!!

This of course means connecting the MOD, it downloads your current settings, then reset the mod resistance to ZERO, upload that back to the mod, then use the copper adapter, and run the atomizer analizer. (THIS SHOULD BE A STICKY FOR OTHERS)

After doing this, screwing in the copper adapter worked PERFECTLY, screwed all the way till snug, gave me a reading of .005 on my Vaporshark DNA200, which came with an average setting of .007. I set Escribe to 85% (Evolve recommends using 80-90% of your test ohm reading) of my .005 result, to a final resistance setting of ".00425".

HAPPY NOW!
Hope this helps others!
vegabob

Avatar / Picture

Member
Registered:
Posts: 35
Reply with quote  #18 
Yes you must go the the mod tab first to clear any settings that are there now. Then go to Atty Analyzer to use the tool. Now as far as the 85% thing I am not using that any more, because these tools have the lowest resistance we could find to make them out of I don't feel we need to use the 85% number any more. I'm using the full reading from the tool to put in to my Mods. I think that 85% number was came up with because we were using Atties with wires to do this test before this tool was made. Nick from Evolv came up with the idea for this tool Ed and I just got them made up he can join in and tell us what he thinks about the 85% thing now. Remember everything has resistance ( true ) but with these being made out of 99.9% pure copper and .1% pure silver I think the ohm reading would be so low it really will not matter any more. I do make sure my 510 poss pin is clean will I run my tests. I think using some no loc on the tool would even lowere the reading as well but how much off a difference it would made? I'm not sure.
elitegunslinger

Junior Member
Registered:
Posts: 1
Reply with quote  #19 
Got mine in the mail; worked great, 0.006 internal on my mod. [biggrin]
vegabob

Avatar / Picture

Member
Registered:
Posts: 35
Reply with quote  #20 
Thanks for letting me know you got them and letting other know how good these work
Lilpetabread

Junior Member
Registered:
Posts: 28
Reply with quote  #21 
Quote:
Originally Posted by vegabob
Thanks for letting me know you got them and letting other know how good these work

Just got mine, Bob! I shall try it out in a bit!! Thanks again!
gratefulbuddy

Avatar / Picture

Junior Member
Registered:
Posts: 17
Reply with quote  #22 
Got mine today. Results with the tool match my results with full copper dogev1 and 14ga solid copper romex wire (0.007Ω) but this tool is MUCH easier to use than that setup. Thanks a bunch vegabob!
vegabob

Avatar / Picture

Member
Registered:
Posts: 35
Reply with quote  #23 
Thanks for letting us know how you like these everyone.
phatmitz

Junior Member
Registered:
Posts: 1
Reply with quote  #24 
Just got my set in as well. Works great tested on the Reuleaux internal resistance @0.004 Thanks again Bob  
cloud_nine

Junior Member
Registered:
Posts: 2
Reply with quote  #25 
I just received mine last week, and was extremely pleased with the prompt communication and shipment. This tools works perfectly. Thank you for this innovative solution!!
justchil

Junior Member
Registered:
Posts: 24
Reply with quote  #26 
Sent an email to you.  Very interested in 1-2 of these.  Thanks!
vegabob

Avatar / Picture

Member
Registered:
Posts: 35
Reply with quote  #27 
Your email has been replied to sir
LarryLenz

Member
Registered:
Posts: 32
Reply with quote  #28 
Hey Bob,  Got my unit today.  Did the test and my hCigar VT200 Mod Resistance is:  0.004  It is what I had guessed at, but now I know for sure.  It worked perfectly with no fluctuation at all.

Thanks again Bob.  Oh, your shipper correct my address so it was correct on the shipping label.  Go figure [smile] 
vegabob

Avatar / Picture

Member
Registered:
Posts: 35
Reply with quote  #29 
I'm glad it all worked out Larry
Tepid

Junior Member
Registered:
Posts: 16
Reply with quote  #30 
Thanks VegaBob, got the device and worked perfectly.
Lavabox is at 0.003 and set to 80%(0.0024)
Seems to be working much better.

Running at 420F at 27W and getting a much smoother vape.
Single 32G Nickle at .16ohm spaced coil on a Velocity
Preheat 80w
Punch 11
Time .5s
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.