Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
vapinbig

Junior Member
Registered:
Posts: 5
Reply with quote  #1 
I have two fairly new boards recently installed in custom boxes that won't connect to Escribe in Windows 10. Both worked fine when boxes were completed yesterday but today they no longer connect. I tried 4 different cables and 3 different computers. I can get DNA250 and 75's both to connect just fine.

Modbustersecig

Avatar / Picture

Member
Registered:
Posts: 73
Reply with quote  #2 
I am having similar problems with a dna200 while uploading new C SV files the mod froze and now it will no longer connect to Windows 7 or Charger won't charge lipo even on a wall plug but the mod will fire just fine
__________________
Any one seen the fire extinguisher I don't believe that's vapor
vapinbig

Junior Member
Registered:
Posts: 5
Reply with quote  #3 
My boards charge just fine. Just won't connect to escribe.
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #4 
Have a look in Windows Device Manager for a USB device with a yellow warning triangle icon, if you find one uninstall it, then scan for hardware changes and it should reinstall.
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
vapinbig

Junior Member
Registered:
Posts: 5
Reply with quote  #5 
Nope shows up in device manager as normal and working properly!
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #6 
You could try forcing a fw update - Tools - Apply Service Pack
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
vapinbig

Junior Member
Registered:
Posts: 5
Reply with quote  #7 
Can you do that even if escribe won't connect?
VapingBad

Avatar / Picture

Administrator
Registered:
Posts: 2,449
Reply with quote  #8 
Yes
__________________
• I am not employed by nor do I represent Evolv Inc.  All opinions are my own, they are just opinion not fact and can be wrong •

Latest versions of EScribe: DNA 200/250DNA 75
Common problems
James

Avatar / Picture

Administrator
Registered:
Posts: 304
Reply with quote  #9 
Hmm. What version of EScribe are you running, and what firmware version on the device? (DNA 250 should run fine with 1.2 SP3 and later Service Packs.)
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.