Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


New Topic
Subject Author Views Replies    Last Post
temp seeming to show wrong on mod and escribe
1 2
CanadianCough 544 16
by CanadianCough
Losing my mind. And TC is to blame DDolan 192 7
by Jaquith
Problem with screen Sparrow11 239 5
by black lace
Black screen need help losty 239 3
by ChunkyButt200
cant see custom screens deanoprice 71 2
by deanoprice
dna 200 fried hdeman19 1,067 8
by appidydafoo
Vaporshark dna200 - resistance reading high and very hot vape. Angus337 978 12
by Angus337
Forum Suggestion blueridgedog 82 3
by black lace
Charge current auto set to default when exiting DM Jentz9517 54 2
by Jentz9517
Help please, no power unless plugged in Smoove0214 391 3
by egeorge
On 2nd board, this time pad lifted free alee132 198 6
by OliNix
titanium coils on dna200 MADMODDER 3,991 13
by blueridgedog
wrong resistance set when vaping immediately after wake up... p8ntballa9362 187 4
by blueridgedog
No different on screen data during charge dedone 65 2
by dedone
2nd board just quit working db47201 111 1
by ChunkyButt200
"Warranty Service" Error Message Mesytopus 900 3
by Mesytopus
dna 200 mod not charging or detected by escribe jsantana16 574 4
by jsantana16
Sparks across 510 connection
1 2
Andymilneruk 513 17
by scoopy
Tugboat DNA 200 completely dead. doshima 572 6
by doshima
No response from Boxer 200 rolando 331 7
by VapingBad
Windows 10 Incompatibility
1 2 3
vaporlips 1,796 37
by DannyK9
Hcigar vt200 unresponsive after it goes into hard sleep JAYRODDC 307 4
by Droopydroors
Screen glitch only R@g3d 383 6
by R@g3d
Resistance unlocks DDolan 93 1
by blueridgedog
diy dna 200 + modmaker box diy malcbzt 238 2
by blueridgedog
Can't open - Unsupported file format bingbling 278 1
by bingbling
Board Died Today promod2000avenger 238 2
by promod2000avenger
1.0.35.2 Upgrade Problem dairylandservice 228 0
by dairylandservice
Hana Modz V200 dead/not functioning jayridhwan 191 4
by jayridhwan
Firing on wake up even while locked. jcsfearless 171 5
by lexalove
Device will not turn on without power cable m4k3r 2,039 8
by m4k3r
Replacement board has now died Havensal 413 9
by bnitch
Battery Voltage 5.7? cocacrave 533 9
by blueridgedog
VapeCige VTBox 200 Battery Issue opatr05 2,332 8
by Popeye
1.0.35.2 Prompts for new atty when it shouldnt. mikepetro 104 9
by scoopy
Atomizer/Ohm reading Hcigar VT200 BryanC84 1,419 12
by scoopy
Temperature mode 3554C ! vidalcris 222 5
by vidalcris
Room Temperature bug labo 1,282 14
by labo
Usb port problems. collinerson 126 1
by blueridgedog
EEPROM read failed
1 2
punksofada 2,667 19
by punksofada
Dead Vaporshark SteveAdams86 462 7
by SteveAdams86
Error messages Dina 125 3
by James
Profile OHMS inconsistency FireBALL 151 2
by FireBALL
board dead now shorts where there shouldn't be! lewisss 192 1
by xevape
Fried board Awesometimes5 191 5
by Awesometimes5
Left fields don't changes in charging mode. labo 130 4
by awsum140
Dead Unit addappt 471 10
by promod2000avenger
Last Temperature always in F, regardless of current Temperature units ndb 289 2
by fwa
Blank Screen now extremely Dim Screen kfdizzy08 308 2
by dmiller7889
"EEPROM read failed." Error Message Dhykes 203 0
by Dhykes
 
New Topic

Quick Navigation:

Easily create a Forum Website with Website Toolbox.