Evolv DNA Forum
Sign up Calendar Latest Topics
 
 
 


New Topic
Subject Author Views Replies    Last Post
Fire button getting hot Patrick.stoneman 145 0
by Patrick.stoneman
Variations in output voltage across different DNA200 mods I own. MikeTheVapeDude 183 10
by Spirometry
Warranty Service error lifealert 353 8
by lifealert
DNA200 suddenly became a dud.
1 2
iandvaypes 3,133 23
by Lowbytes
All of my buttons stopped working on board. Tjroehr 79 3
by ChunkyButt200
VT200 randomly turns off SmeagleSmeagle 98 6
by ChunkyButt200
Device won't ask me for new coil.
1 2
madspec 1,812 18
by madspec
Case Thermal - Something changed in SW/FW??? mikepetro 122 2
by Spirometry
VS DNA200 doesn't wake from sleep Matix 131 1
by blueridgedog
Mod just stopped working without being plugged in.
1 2 3
Darklyspectre 10,423 30
by ShawnKR
Full power Autofire. Shooter03 117 3
by Shooter03
Escribe issues bestest609 646 10
by retird
VS dna 200 dead? khel72 100 3
by James
My DNA200 automatic shutdown yff1999 106 2
by yff1999
Issues with warranty service and continuous firing. MrFixite 140 1
by retird
Randomly switching to power mode from temp DutchErt3 304 3
by blueridgedog
Stainless steel
1 2 3 4
Johan 1,760 56
by m4k3r
Can't update firmware mackman 144 2
by mackman
Broke down gninos 299 14
by gninos
opus 200 wont charge
1 2
cdauth07 3,146 17
by blueridgedog
Lavabox will not connect racer131 195 2
by jarred.sayles
VT200 need warranty service kevmac 628 3
by ChunkyButt200
Vt200 wont power on unless plugged in [Confirmation please] Brofessor 499 9
by Brofessor
eScribe on winXP Spencer 59 3
by dwcraig1
My vt200 ho my vt200 Dan avraham behar 157 3
by Gm111
Wismec Reuleaux blank screen heeeelllppp
1 2
Hitsta 17,971 19
by Fliprrrrr
temp-control has a mind of it's own shimmy1973 213 7
by black lace
Reboot Sparrow11 378 3
by morgo
Board gets hot at idle and drains battery, otherwise fine Zakm0n 375 3
by Jack.ibreik
board displays 8.5w and falls 1w rob79513 144 7
by Laguz75
Fire button will wake device but not fire xxsteven69xx 248 14
by xxsteven69xx
Board died in my hand TheMadKracker 221 6
by blueridgedog
sleeps board Alexei 257 11
by ChunkyButt200
Efusion Keeps Cutting Off WastedVapes 150 9
by blueridgedog
Warranty Service Gm111 784 7
by VapingBad
Ni works Ti01 doesn't DutchErt3 116 4
by VapingBad
Board component failure subvaperjim 188 4
by subvaperjim
Board number four failed
1 2
Havensal 664 16
by blueridgedog
Am I cursed? lewisss 301 4
by JaySoCal
Hard reboot required for correct ohm reading
1 2
blueridgedog 727 15
by jj6404
Am I doing something wrong blueaussie 224 4
by blueaussie
Reuleaux DNA200 Blank Screen/Warranty Service gerbilstampede 1,377 6
by greggypsvapereviews
ticking noise/welcome primary screen/not connecting to escribe Jannah 312 13
by VapingBad
"Warranty Service", *tick*, Uh Oh! Majiksmoke 549 2
by Jaquith
Every vt200 that I sold that ran ni200 has failed
1 2
Wvpe 980 18
by Pro_Vapes
Temp Control Stops working until a hard reboot dusk1911 326 5
by Halfthebottle
Device not going into profiles page PieterM 125 4
by user4168
Improvment but still a flaw. HybridFGSI 126 0
by HybridFGSI
Keep losing resistance lock on multiple profiles styx66 73 0
by styx66
Reuleaux black screen Christoffel 437 2
by Christoffel
 
New Topic

Quick Navigation:

Easily create a Forum Website with Website Toolbox.